Jump to content

Website Blocking doesn't seem to be blocking


Recommended Posts

Website Blocking on MBAM doesn't seem to be blocking old sites it used to. Did they change the list recently, or did a fly get crunched, or maybe I got infected?

I couldn't find the edit or I would have added to the original post that I use Windows 7 64 bit and Avast 5

Link to post
Share on other sites

Hello Silence, and welcome to the forums here at Malwarebytes.org :angry:

Go to the Mbam icon in your system tray. Right-click on it, and see if there is a check next to "Website blocking".

Also, do you have it set to start with Windows?

As a side note, when replying, please use the "ADD REPLY" button at the bottom of the page, as this makes the forum easier to read.

Thank you :D

Link to post
Share on other sites

  • Staff
Website Blocking on MBAM doesn't seem to be blocking old sites it used to. Did they change the list recently, or did a fly get crunched, or maybe I got infected?

That list of blocked sites changes daily as sites get cleaned up and are removed from the database.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.