Jump to content

Attention 1.17 users


Recommended Posts

  • Replies 60
  • Created
  • Last Reply

Top Posters In This Topic

Malwarebytes' Anti-Malware 1.17

Database version: 846

8:17:47 PM 6/10/2008

mbam-log-6-10-2008 (20-17-47).txt

Scan type: Quick Scan

Objects scanned: 31058

Time elapsed: 1 minute(s), 10 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Link to post
Share on other sites

ok on pc 1 with the full version

i installed over mbam 1.17 with protection on intaslled ok i restarted the pc

i'm running a beta of Online Armor and had it in learning mode and Aviras guard

off and tryed to start a quick scan and it hung

so i closed and shutdown OA and it would do a quick scan so then i restarted again

samething so i restarted one more time and now all works fine even with OA running

on pc 2 with the free version i updated later after the fix and no problems i also

did a full and quick scan on both ok

thanks

:lol:

Link to post
Share on other sites

Update to version 1.17 went without any problems. No reboot required an protection mode enabled.

Malwarebytes' Anti-Malware 1.17

Database versie: 846

5:25:21 11/06/2008

mbam-log-6-11-2008 (05-25-21).txt

Scan type: Snelle Scan

Objecten gescand: 40679

Verstreken tijd: 2 minute(s), 5 second(s)

Geheugenprocessen ge

Link to post
Share on other sites

2Ton, Version 1.17 should fix it.

Update went well. As Marcin said, it has fixed the problems I had with version 1.16. The Full scan did not crash the computer. Nothing to report.

1.

Malwarebytes' Anti-Malware 1.17

Database version: 846

8:11:18 AM 6/11/2008

mbam-log-6-11-2008 (08-11-18).txt

Scan type: Quick Scan

Objects scanned: 40417

Time elapsed: 4 minute(s), 9 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

2.

Malwarebytes' Anti-Malware 1.17

Database version: 846

8:06:38 AM 6/11/2008

mbam-log-6-11-2008 (08-06-38).txt

Scan type: Full Scan (C:\|)

Objects scanned: 93063

Time elapsed: 18 minute(s), 27 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

---------------------------

Thanks

Link to post
Share on other sites

Hope this might help:

My full scan ran without errors or crashing.

Malwarebytes' Anti-Malware 1.17

Database versie: 846

17:49:47 11/06/2008

mbam-log-6-11-2008 (17-49-46).txt

Scan type: Volledige Scan (C:\|)

Objecten gescand: 139158

Verstreken tijd: 46 minute(s), 37 second(s)

Geheugenprocessen ge

Link to post
Share on other sites

1.17 quick scan ran ok for me, full scan crashed the machine. Minidump debug output submitted to Marcin.

Running ZoneAlarm Security Suite version:7.1.248.000

TrueVector version:7.1.248.000

Driver version:7.1.248.000

Anti-virus engine version:3

Anti-virus signature DAT file version:952856185

Anti-spyware engine version:5.0.189.0

Anti-spyware signature DAT file version:01.200806.4075

AntiSpam version:5.0.0.8843

WinPatrol Plus v. 15.0.2008.0:15.0.2008.0

SpywareBlaster v4 database 06/03/2008

Link to post
Share on other sites

Updated db to #848, ran MBAM full scan in safe mode - ok

Rebooted into normal and ran full scan - ok.

The only change in the environment here between the attempts that crashed and the successful attempts was the installation of the "Patch Tuesday" patches. Having said that I have no means of ascertaining if that was a factor.

Malwarebytes' Anti-Malware 1.17

Database version: 848

21:59:31 11/06/2008

mbam-log-6-11-2008 (21-59-31).txt

Scan type: Full Scan (C:\|)

Objects scanned: 159202

Time elapsed: 44 minute(s), 1 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Link to post
Share on other sites

Updated fine, no problems encountered and all features working fine. Also initiated manual re-boot and PM started etc.

Ran both scans without any problems:

Malwarebytes' Anti-Malware 1.17

Database version: 849

23:47:33 11/06/2008

mbam-log-6-11-2008 (23-47-33).txt

Scan type: Quick Scan

Objects scanned: 35590

Time elapsed: 1 minute(s), 38 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

------------------

Malwarebytes' Anti-Malware 1.17

Database version: 849

23:57:27 11/06/2008

mbam-log-6-11-2008 (23-57-27).txt

Scan type: Full Scan (C:\|)

Objects scanned: 64852

Time elapsed: 9 minute(s), 39 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Link to post
Share on other sites

version 1.17

I ran two full scans and received a blue screen error message. I do not have the real-time module installed. I uploaded the mini dmp. Should I donwload the hotfix?

Inspiron 531

Vista Business SP1

Trend Micro PC-Cillin AV resident on, firewall on,

Windows Defender

Spybot S&D Immunize feature and SD helper

Link to post
Share on other sites

"Are you still having issues with MB when scanning or updating on your system?"

I can update fine. The full scan crashes after four to five minutes. Quick scan works fine and all other scanners on my system are running fine. I have version 1.17 database version 849.

Link to post
Share on other sites

Hmm beversoll and I both:

-have Vista Business + SP1

-have BSoD after 4-5 mins in full scan

-have Windows Defender enabled

-can perform a quick scan fine

So add it all up, I think you'll get somewhere :lol:

PS: Windows Defender gave a warning about mbamcatchme.sys driver, but did't block it while I was installing mbam. Of course I don't know if there could be a conflict in full scan.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.