Jump to content

Slow internet connection/slow computer


Rasmus
 Share

Recommended Posts

Hi people.

The problem is that my internet is really slow...It has been fast but now it has slowed down...My computer is lagy too sometimes...Its a new computer but...

Internet has really slowed down...I have 4 trojans...i guess...F secure has blocked them (their not in quarantine ) but still...

I'm pretty sure that i have some malware/viruses/other crap on my computer...The problem is i just can't find em...I have done rootkit scans...When i first scaned my computer with Malwarebyte's it found like 45 infections (2 trojans?)

and deleted them succsesfully...Now...Malwarebyte's (and f secure) can't find anything...I've scaned it with Superantispyware and...Online scanners like F secure online scanner etc.

But i really guess i gotta delete the malware/viruses i have manually...The question...HOW?

Virus scanners can't find anything...WHY?I have done rootkit scans...Nothing found...

Any ideas?

I have Windows Vista Home Premium and...I have also disabled some programms which start when i start my computer...Which by the way made it really faster...

But now...Youtube videos lagging...I have Speedbit video accelerator which worked well...Untill now....

Help? :)

Me

Link to post
Share on other sites

Hello Rasmus, and welcome to the forums here at Malwarebytes.org :)

Please read the following so that you can begin the cleaning process:

We don't work on Malware removal in the general forums.

Please read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

Please note that it may take 48 hours or more for you to receive a response in the malware removal forum, as it is often busy at times. Please do not reply to your own post asking for help unless its been more than 48 hours since you originally posted, as this can make it appear as though you are being helped and take longer for you to get help.

If you are unable to do all or any of the steps in the link to the directions above, just post your problem into the forum I gave you a link to anyway and someone will be able to assist you.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

If you are a corporate customer please send an email to corporate-support@malwarebytes.org. (NOTE: An order number is required for corporate support.)

Also, when replying, please use the "ADD REPLY" button or erase what the person you are replying to said, as this makes the forum easier to read.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someone has replied to your post.

Thank you :)

Link to post
Share on other sites

Hey

Yeah,i'm sorry,i thought i might have posted it to a wrong forum...

I wrote a topic to Malware removal but they said i'm not infected...I mean...Everything was working ok...

But now...Not...(Sent hijackthis logs and some other...)...I'm really a newbie...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.