Jump to content

Cannot get rid of MY SECURITY ENGINE malware


Recommended Posts

I have been unable to get rid of the "MY SECURITY ENGINE" malware. I have taken some steps and have seemed to remove some parts of it, but it is still affecting my browser. Sometimes when I search I am redirected which causes it to reinstall it self. Any help is appreciated. I have attached my ark and attach logs. Here is my most recent malwarebytes log:

Malwarebytes' Anti-Malware 1.45

www.malwarebytes.org

Database version: 4039

Windows 5.1.2600 Service Pack 2

Internet Explorer 8.0.6001.18702

4/27/2010 10:27:15 AM

mbam-log-2010-04-27 (10-27-15).txt

Scan type: Quick scan

Objects scanned: 169992

Time elapsed: 8 minute(s), 36 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 1

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\FIREFOX.EXE\shell\safemode\command\(default) (Hijack.StartMenuInternet) -> Bad: ("C:\Documents and Settings\administrator.AUCTIONINN\Local Settings\Application Data\ave.exe" /START "firefox.exe -safe-mode") Good: (firefox.exe -safe-mode) -> Quarantined and deleted successfully.

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.