Jump to content

Lingering connection problem after running Malwarebyte


Recommended Posts

Hey all,

I had the annoying "AV" or "AVE" virus the other day, and ended up removing it with MalawareByte. Everything seems fine but all of a sudden I noticed when I tried to connect to the iTunes store it instantly gave me an error saying "connection timed out, Check network settings", yet my internet (wired) works fine browsing with firefox etc. Then I noticed when I launched Steam it wouldn't display anything on the Steam store except a white screen that says "Navigation to this store was canceled". Same thing happened with every application I tried that uses the internet for updates etc. I even tried Windows update, and I go the same thing.

Like I said- The internet itself works fine, Browsing and downloading have no Issue.

I'm running Vista 64bit, current updates installed as of a week or so ago. Other computers on my network don't have the problem, so it must be something with this machine.

I don't have any antivirus software running, and Windows firewall/security center is completely turned off.

Any help is much appreciated.

Thanks!

Link to post
Share on other sites

Welcome basara13 -

Please re-install the program with the steps listed below - Then try to run a Quick Scan -

To Fully Remove and Reinstall a Fresh New Copy of Malwarebytes - Read Carefully

Windows Vista and Windows 7:

  • Click on the Start button and select Control Panel
  • Click on Programs and Features
  • Uninstall Malwarebytes' Anti-Malware
  • Restart your computer very important !
  • Download and run mbam-clean.exe from here

It will ask to restart your computer, please allow it to do so, very important

After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here

Note: You will need to reactivate the program using the license you were sent via email if using the Pro version only

Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.

Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now reset any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications.

You may use the guides posted in the FAQ's here or ask me and I'll explain how to do it.

Thank You - :)

Link to post
Share on other sites

Hi Again -

You need to install some form of Antivirus now - Even Microsoft Security Essentials (free) - Click on it in my signature to install it -

Next I will leave the instructions for getting our experts to fully diagnose the problem as there may still be an infection left in there - (It is free)

We don't work on Malware removal or diagnostics in the general forums.

Please print out, read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someone has replied to your post.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

Thank You - :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.