Jump to content

Run-time error 53 while trying to update.

Recommended Posts

I just downloaded the trial version Anti-Malware program to a Compaq laptop running XP home edition. When I clicked on, "Check for Updates," I got an error message, "Run-time error '53': File not found." Then, the program shuts down. I did a scan anyway and it was able to remove all the problems but I was wondering how I could correct this run-time error while trying to update.

Thanks for your reply.

Link to post
Share on other sites

Have you tried uninstalling the product, restarting the computer, and reinstalling the product? Also, you can download the definitions manually from the link below:


Uninstalling and reinstalling didn't help. Downloading and running the file you suggested worked ok. But it would be nice to be able to download the updates within the program. It still gives the run-time error.

Thanks for your reply.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.