Jump to content

Run Time Error 13 Mismatch


Recommended Posts

Greetings :)

Do you still have any software from PCTools installed?

If not then do the following:

Delete Autostart Entries Using Autoruns:

Please open Autoruns.exe again and allow it to perform its scan. Once it finishes please proceed with the following:

  • Click on the Services tab and right click each of the following entries and select Delete:



    • PCToolsSSDMonitorSvc

    [*]Once that is complete, restart your computer.

If that does not resolve the issue then please do the following:

Update Kaspersky Anti-Virus:

  • Download the installer for the latest version of Kaspersky Anti-Virus from here and save it to your desktop.
  • Follow the instructions posted here on the Kaspersky forum to do the upgrade from the version you have installed to the new version you just downloaded.
  • After that's done and Kaspersky is updated follow the instructions here and make sure to check all 4 options:

    • Do not scan opened files
    • Do not monitor application activity
    • Do not monitor child application activity
    • Do not scan network traffic

    [*]For the following:

    • C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe
    • C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe
    • C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe

Once that's complete, reboot your PC and see if you still receive the error.

If you do, then proceed with the following:

Disable Autostart Entries Using Autoruns:

Please open Autoruns.exe again and allow it to perform its scan. Once it finishes please proceed with the following:

  • Click on the Logon tab and click the checkbox on the left side of each of the following so that they are unchecked:



    • OODefragTray
    • Advanced SystemCare 3

    [*]Click on the Scheduled Tasks tab and click the checkbox on the left side of each of the following so that they are unchecked:


    • SmartDefrag.job

    [*]Click on the Services tab and click the checkbox on the left side of each of the following so that they are unchecked:


    • O&O Defrag

    [*]Once that is complete, restart your computer.

If that doesn't correct the problem then do the following:

  • Click on Start and select Control Panel
  • Open Add/Remove Programs
  • Uninstall Malwarebytes' Anti-Malware
  • Restart your computer very important
  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important

Now do the following BEFORE reinstalling Malwarebytes' Anti-Malware:

Delete Autostart Entries Using Autoruns:

Please open Autoruns.exe again and allow it to perform its scan. Once it finishes please proceed with the following:

  • Click on the Drivers tab and right click each of the following entries and select Delete:



    • MBAMSwissArmy

    [*]Once that is complete, restart your computer.

Now, finally, reinstall a fresh copy of Malwarebytes' Anti-Malware from here

Please let me know if the issue persists.

If it does then go ahead and open Autoruns again and click the check boxes next to all of the items I had you disable previously and restart your computer.

Link to post
Share on other sites

Thank you for the quick responce :)

!st step didn't work.

Removed Kaspersky and ran a scan without reinstalling = didn't work.

I will carry on now, reinstallation and the rest of the steps you have given me.

This is just to let you know how it's going. Thanks Again

Link to post
Share on other sites

Here is what bildil62 said:

Good evening all.

Here is what worked

http://forums.malwarebytes.org/index.php?s...mp;#entry242753

and here is what NOT to do (customizing user-name by the system notification area)

http://www.generation-nt.com/comment-ajout...ce-24632-0.html

Best regards

Link to post
Share on other sites

@ cabby-44

Hi cabby-44,

We have found that the problem can usually be fixed by putting exact entries in the time boxes and making sure that it is saying nothing else other than the exact entries.

Please try the following and see if it fixes the problem:

In Control Panel > Regional & Language Options

Under 'Standards and formats' click on Customize

Click on the Time tab and make sure that:

Time format only says HH:mm:ss or hh:mm:ss

Time separator only says :

AM symbol only says AM

PM symbol only says PM

Then click on Apply.

Then click on the Date tab and verify the correct date is displayed.

Then click on OK then click Apply then click OK to exit the Regional & Language Options box.

Then try Malwarebytes again.

Please let us know if it fixes the problem or not.

If it doesn't work, I will try to think of something else we can do. :unsure:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.