Jump to content

Windows Patch Question


chimpy
 Share

Recommended Posts

I noticed that my windows patches seem to have a interesting time getting installed when I looked in the event viewer, I got 9 patches on Tuesday and 90-95 entry's in the EV first stating several times that " Windows Servicing identified that package %1(%2) is not applicable for this computer" and then "Servicing has required reboot to complete the operation of setting package %1(%2) into %3(%4) state" all at the same time for each patch which, according to the EV took over 3 hours...!

They all installed fine but looking at the EV that cannot be normal procedure?

Link to post
Share on other sites

I could be wrong, but perhaps updates requiring a restart to fully install will count the time until you actually restart. For instance, you use Windows update, get the update installed, but then you need to restart for them to fully install. This could possibly account for the lengthy installation time observed in the event viewer.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.