Jump to content

Manual update not working?


Recommended Posts

I have a problem with manually updating MBAM.

I need to remove a rogue anti-malware program, called AntiMalware Doctor, from the computer of my sister (a laptop with Windows Vista).

I am used to removing malware from computers and use the removal instructions from Bleeping Computer, so i know i need to use MBAQM for this job.

However, due to circumstances, i can't put the infected computer on the internet.

Instead, i downloaded MBAM and MBAM-rules (the manual update-file) from your download-links.

I used my own computer (Windows 7) for this.

I installed MBAM on the infected laptop, followed by the MBAM-rules file.

To my surprise, when i start MBAM, the folling error-message appears:

"The current database is not surported by this version of malwarebytes' Anti-Malware. Please download the latest version of the program" :)

Am i doing something wrong? :)

Thanks for any help

Link to post
Share on other sites

You can copy the rules.ref file from another computer as explained in Section A, ISSUE 4 of the FAQ here:

http://forums.malwarebytes.org/index.php?showtopic=10138

Or, if you would like a malware removal expert to give you personal assistance, please print out, read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someone has replied to your post.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

Link to post
Share on other sites

Hi marktreg,

Thanks for your quick answer.

I have copied the rules.reg-file to the infected computer and it's scanning now :)

However, regarding manual installation of the updates with the MBAM-rules file.

This is not working somehow .... I have tried it now also on my own desktop (Windows 7) and it gives the same error-message instead of opening ... :)

Any idea why?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.