Jump to content

no download definition update numer 762 the resident protection but after install this new definition on vista and maybe xp on more computer


Recommended Posts

after the 762 udate the redident protection not working i post this new topic for than all people see it

I've got the same error (code 997) and same issue since last update (762)

thank you in advance

best regards

-----------

PC desktop XP PRO SP 3 KAV 7.0 + Zonealarm + Spybot S & Destroy 1.5.2

Laptop XP HOME SP 3 AVIRA Antivirus PREMIUM 8 + Zonealarm + S & D 1.5.2 + SpywareBlaster 4.0 + A- Squared AntiMalware 3.5

Link to post
Share on other sites

Malwarebytes' Anti-Malware 1.12

Database version: 762

In Vista Premium I got the error code: 001 (MBAM Service) when enabling the Protection Module. Also in the main menu it shows the protection enable, but in the system tray right-clicking the Malwarebytes Auto-Protect icon, the pop-up menu shows "Enable Protection" and the "Exit" options grayed out. Having no problems/errors in Windows XP pro.

I uninstalled/re-installed /rebooted/updated MBAM twice and recieved same error .

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.