Jump to content

Can't update with version 1.45 MBAM_ERROR_UPDATING (12150, 0, WinHttpQueryHeaders)


Recommended Posts

Anyone that is running norton internet security that still has the update error (12150,0, win http query headers ) do you have nortons add on pac? If not, you are probily one of the few that has had no problems. If you have the add on pac you can go to setting then click on parental and privacy controls and disable them. Mbam will update with no problems

Someone has found the problem that is with the add on pac and hopefuly norton will have a fix.

nmac, I'm so glad I checked this thread again....I disabled the "Privacy Control" portion of the AddOn Pack (don't use the Parental Controls) and MBAM updated successfully. You're exactly right, thanks so much for posting this.

Link to post
Share on other sites

  • Replies 178
  • Created
  • Last Reply

Top Posters In This Topic

  • Staff
nmac, I'm so glad I checked this thread again....I disabled the "Privacy Control" portion of the AddOn Pack (don't use the Parental Controls) and MBAM updated successfully. You're exactly right, thanks so much for posting this.
Thank you both for this information.

Do either of you happen to have a link from perhaps a Norton forum? Or something from Norton?

Link to post
Share on other sites

For VIPRE:

Go to the Firewall tab. Click View Settings. Click Web Filter Settings. Go to the Allowed Web Sites tab. Click Add. Enter mbamupdates.com then click OK. This should solve the problem.

The error code for me was "MBAM_ERROR_UPDATING (12002,0, WinHttpQueryData Avaiable" I use COMODO firewall & AV, XPPro SP3. From the firewall I can see the connection to 208.111.148.60:port 80. Numerous attempts resulted in the connection being made & the download starting but failing after a short period. At no time was the connect held for more that 20% of the initial reported 4.4M of data required to update v1.45 (free).

So my view is there are several issues, ONE BEING THE SERVER CAPACITY OR CONNECTIONS BEING PRIORITISED MID-DOWNLOAD OR TIMING OUT, from reviewing this thread there appears to be settings issues too.

So now I am fixed!! How? In frustration, I used the proxy server 85.25.139.53: port 3128. Created a restore point first, connected downloaded restarted V1.45, removed the proxy. Connect to the default server, at 208.111.148.60:port 80 which reported the my system up to date.

Link to post
Share on other sites

Also having a problem updating but its not related to Norton (I use Nod32), 10045,0 error

- Tried re-installing

- Disabled all Nod32 services from start-up (safe mode does this but thought id test anyway)

- Safe mode networking

- Updating through proxy

- Re-enabled all the services I disabled when tweaking my Windows 7 install

- Updates fine on my XP box

Quite frankly I'm out of ideas and not in the mood to format just for this. Any assistance would be appreciated, screenshot below

http://imgur.com/MZQXO.jpg

Link to post
Share on other sites

  • Root Admin

Here are some recent common posts. Please review them to see if they help. If not then please post more details on your system.

  1. Please see the following post
  2. Please see the following post
  3. Please see the following post

Try adding data-cdn.mbamupdates.com to your allowed/trusted sites for your firewall

Link to post
Share on other sites

Anyone that is running norton internet security that still has the update error (12150,0, win http query headers ) do you have nortons add on pac? If not, you are probily one of the few that has had no problems. If you have the add on pac you can go to setting then click on parental and privacy controls and disable them. Mbam will update with no problems

Someone has found the problem that is with the add on pac and hopefuly norton will have a fix.

I have norton 2010 and the add on pac. Turning parental control off allowed the update. Thank you. That has been driving me nuts.....

Link to post
Share on other sites

  • Staff

If Norton has some sort of exclusion or trusted site setting in the Parental Control and/or Privacy Control features then that would solve it, you could then still use those add-ons simply by allowing or trusting mbamupdates.com. If no such option exists (I don't know as I've never used the Add-On Pack), then hopefully they will implement it in a future update.

Link to post
Share on other sites

If Norton has some sort of exclusion or trusted site setting in the Parental Control and/or Privacy Control features then that would solve it, you could then still use those add-ons simply by allowing or trusting mbamupdates.com. If no such option exists (I don't know as I've never used the Add-On Pack), then hopefully they will implement it in a future update.

FYI_Message from Norton

http://community.norton.com/t5/Norton-Inte...p/217337/page/6

Re: Mbam problems with nisOptions

04-16-2010 04:20 AM

Hi All,

Thanks for sharing this with us. We are able to reproduce this problem and currently investigating for the root cause. We will update this thread once we have an update.

Thanks

Ramesh

Link to post
Share on other sites

who in their right mind would use Dial-up in 2010? :)

i dont :)

There are some people that have no choice.

Its either dial-up or no Internet. :)

Link to post
Share on other sites

  • 2 weeks later...
  • Staff
nmac, I'm so glad I checked this thread again....I disabled the "Privacy Control" portion of the AddOn Pack (don't use the Parental Controls) and MBAM updated successfully. You're exactly right, thanks so much for posting this.
Sorry to drag this up, but are there specific directions for disabling these? I've got someone in support who can't figure it out. Everyone else has done it easily, but they're having issues.
Link to post
Share on other sites

  • 1 month later...

Hi, from Africa...

I had exactly this problem on one machine of my network, the other one did work fine. Both have XP SP3.

The one which works have just basic XP firewall. The dead one has Sunbelt Personnal Firewall installed, last version.

Even though Sunbelt has proper authorization for MBAM, it did'nt work. However, it works now when I disable Sunbelt firewall the time for updating database.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.