RubbeR DuckY

Version 1.12

24 posts in this topic

Version 1.12 (May 5th, 2008)

1. (FIXED) Improved detection of new malware.

2. (FIXED) Minor changes to help file.

3. (FIXED) Dramatically improved Protection Module loading speed.

4. (FIXED) Minor improvements to scanning speed.

5. (FIXED) Moved drivers to proper locations.

6. (ADDED) Support for Danish language.

7. (ADDED) Registry permission fixing code.

Share this post


Link to post
Share on other sites

Update went smooth. No problems thus far.

Malwarebytes' Anti-Malware 1.12

Database version: 722

Scan type: Full Scan (A:\|C:\|D:\|E:\|)

Objects scanned: 85658

Time elapsed: 22 minute(s), 16 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Share this post


Link to post
Share on other sites

Hello!

Update was very smooth. Realtime protection is light as feather. Good job!

Malwarebytes' Anti-Malware 1.12

Database version: 723

Scan type: Quick Scan

Objects scanned: 36390

Time elapsed: 4 minute(s), 23 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Share this post


Link to post
Share on other sites

Updated smoothly through the application's own updater. Nothing weird to report.

1.

Malwarebytes' Anti-Malware 1.12

Database version: 723

Scan type: Full Scan (C:\|)

Objects scanned: 79840

Time elapsed: 13 minute(s), 44 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

2.

Malwarebytes' Anti-Malware 1.12

Database version: 723

Scan type: Quick Scan

Objects scanned: 31506

Time elapsed: 2 minute(s), 8 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Thanks

Share this post


Link to post
Share on other sites

Used inbuilt updater, all features working fine and no problems encountered :angry:.

Malwarebytes' Anti-Malware 1.12

Database version: 723

Scan type: Quick Scan

Objects scanned: 30838

Time elapsed: 2 minute(s), 30 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Share this post


Link to post
Share on other sites

Everything went fine.

Malwarebytes' Anti-Malware 1.12

Database version: 723

Scan type: Quick Scan

Objects scanned: 52896

Time elapsed: 8 minute(s), 3 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Share this post


Link to post
Share on other sites
Malwarebytes' Anti-Malware 1.12

Database version: 723

Scan type: Quick Scan

Objects scanned: 28505

Time elapsed: 2 minute(s), 0 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Share this post


Link to post
Share on other sites

Updated.. no issues.. :angry:

Malwarebytes' Anti-Malware 1.12

Database version: 723

Scan type: Quick Scan

Objects scanned: 46910

Time elapsed: 43 minute(s), 7 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Share this post


Link to post
Share on other sites

One glitch, on the upgrade got an error message about copying mbamtrayctrl.exe, hit retry and it went on

Malwarebytes' Anti-Malware 1.12

Database version: 726

Scan type: Quick Scan

Objects scanned: 35536

Time elapsed: 2 minute(s), 29 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 1

Files Infected: 1

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

C:\WINDOWS\system32\bz3 (Trojan.Agent) -> Quarantined and deleted successfully.

Files Infected:

C:\WINDOWS\system32\bz3\pnglft22.exe (Trojan.Agent) -> Quarantined and deleted successfully.

Share this post


Link to post
Share on other sites

Everything went well!

Share this post


Link to post
Share on other sites

Hi,

Updated to 1.12 from inbuild updater without a trouble

Did not use RT protection

Congrats guys

Regards,

MaB

Share this post


Link to post
Share on other sites

Everything went well:

Malwarebytes' Anti-Malware 1.12

Database version: 726

Scan type: Quick Scan

Objects scanned: 51737

Time elapsed: 10 minute(s), 53 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Share this post


Link to post
Share on other sites

I had to enable realtime protection with Vista SP1.

Malwarebytes' Anti-Malware 1.12

Database version: 726

Scan type: Quick Scan

Objects scanned: 31773

Time elapsed: 2 minute(s), 46 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Share this post


Link to post
Share on other sites

hello

i uninstalled mbam 1.11 and installed mbam 1.12 just to be defferant with no problems

Malwarebytes' Anti-Malware 1.12

Database version: 726

Scan type: Full Scan (C:\|)

Objects scanned: 62304

Time elapsed: 11 minute(s), 21 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

thanks :angry:

Share this post


Link to post
Share on other sites

Hello Marcin

Used internal updater, no problems to report. Notice its a bit faster in both scans, job well done...:angry:

Malwarebytes' Anti-Malware 1.12

Database version: 723

Scan type: Quick Scan

Objects scanned: 33121

Time elapsed: 2 minute(s), 43 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Malwarebytes' Anti-Malware 1.12

Database version: 723

Scan type: Full Scan (C:\|)

Objects scanned: 58673

Time elapsed: 8 minute(s), 47 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Share this post


Link to post
Share on other sites

Smooth and no drama's :angry:

Thanks for making this a TOP one.

Gerard

Share this post


Link to post
Share on other sites

Well, I thought I did a clean install, but the registration was there and also scan logs for 2 other dates prior to today. I deleted the program folder and all regkeys, where did I miss?

Scheduled update check and quick scan failed to initiate. Below is the post installation scan.

Malwarebytes' Anti-Malware 1.12

Database version: 728

Scan type: Quick Scan

Objects scanned: 34164

Time elapsed: 12 minute(s), 56 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Share this post


Link to post
Share on other sites
where did I miss?

application data

good programmers hide registration data deep

Share this post


Link to post
Share on other sites
application data

good programmers hide registration data deep

Marcin is good. It wasn't there either, I uninstalled again, deleted reg keys, and application data, still registered when I reinstalled. One thing that was different this time is the program folder was gone after uninstall in Program files folder.

Share this post


Link to post
Share on other sites

We actually store the values in HKLM\Software\Malwarebytes' Anti-Malware. Just delete that key and it will not be registered any longer. I am looking into the issue with the scheduler not working. Are you sure there are no items in Event Viewer?

Share this post


Link to post
Share on other sites

If need be I can install Vista SP1 32 bit in Virtual PC and re-confirm it, but it never updated for me ever - Jean mentions hers only started with the most recent build, but mine never autoupdated.

Share this post


Link to post
Share on other sites

ID: 23   Posted (edited)

Today and yesterday auto update and scan ran fine as scheduled, but no log is saved. Also I deleted the registry folder both times and still got the key in the program. So I don't know where it's hiding. Screen shots of event log and properties related to error and MBAM.

post-1030-1210353116_thumb.png

post-1030-1210353135_thumb.png

post-1030-1210353167_thumb.png

post-1030-1210353116_thumb.png

post-1030-1210353135_thumb.png

post-1030-1210353167_thumb.png

Edited by JeanInMontana
add information

Share this post


Link to post
Share on other sites

MBAM load up speed is lightning fast, just incredible great job.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.