Jump to content

Runtime error with 1.45


Recommended Posts

I uninstalled the older version to upgrade to 1.45 and i'm getting "runtime error (at -1:0): Cannot import dll: C:\DOCUME~1\ADMINI~1\lOCALS~1\temp\is-B88sh.tmp\mbam.dll" whenever I try to install. The setup for 1.44 does not give this error. I tried temporarily disabling AVG Free 9.0, Outpost Firewall Free, and running the setup in safe mode. None of this helped. The computer has Windows 2000 SP4.

Some programs I have on my computer:

AVG Free 9.0

Outpost Firewall Free 6.5.1

Visual Basic 2005

Visual Basic 6

Spybot Search and Destroy 1.6.2

Nero

Link to post
Share on other sites

  • Root Admin

  • ISSUE: I'm getting a Runtime error 0 and 440 automation error.
    vbaccelerator-runtim-0.pngruntime-error-440.png
    SOLUTION: Please do the following to see if it fixes the error:
    • Please copy and paste the following text in the Code box exactly as written into notepad (not wordpad or any other text editor):
      regsvr32 "C:\Program Files\Malwarebytes' Anti-Malware\mbamext.dll"
      regsvr32 "C:\Program Files\Malwarebytes' Anti-Malware\ssubtmr6.dll"
      regsvr32 "C:\Program Files\Malwarebytes' Anti-Malware\vbalsgrid6.ocx"


    • Once you've done that click on File and select Save As...
    • In the Save dialogue box click on the drop down menu next to Save as type and select All Files
    • Name the file MBAM Fix.bat (the .bat extension is very important)
    • Save the file to your desktop and double click it to run it on XP. For Vista please right click on it and choose Run As Admin
    • Click OK to each of the 3 dialog boxes that should show a success message for each file registered
    • If you get an error that REGSVR32 "is not recognized as an internal or external command, operable program or batch file", then ensure that the file REGSVR32.EXE exists in the %WINDIR%\SYSTEM32 folder. If it's not found there you can copy if from another Computer running the same operating system and service pack level.
      If that doesn't fix it then please download and install the Microsoft Visual Basic Common Controls from here to see if it helps.

Link to post
Share on other sites

I am getting almost the identical error (-1:0 etc.) but on an old machine with Win2000 SP2. I cannot install SP4 (not enough memory.) I tried the link you gave but same error. Any thoughts?

MacLeod400, for quite some time we have supported Windows 2000 only with SP4 or higher. How much memory does the machine have, and how much more does it need?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.