Jump to content

IP module on Windowsx64


Recommended Posts

I am confused here. I have been reading several threads where it has been stated that the IP protection module does not work on a 64bit version of Windows. If this is true, then can you explain why it is working on 2 of my computers with 64bit operating systems and has been doing this since the 9th. month of 2009. To add it works perfectly and have had no issues whatsoever. Operating system Vista Home Preium 64bit :)

Link to post
Share on other sites

Yes, the IP protection module does work on 64bit versions of Windows, as you have yourself demonstrated. It's only when AV exclusions have not been added, or there is some kind of unusual hardware or software configuration, that there can be problems with getting Malwarebytes to run properly.

Link to post
Share on other sites

I am confused here. I have been reading several threads where it has been stated that the IP protection module does not work on a 64bit version of Windows. If this is true, then can you explain why it is working on 2 of my computers with 64bit operating systems and has been doing this since the 9th. month of 2009. To add it works perfectly and have had no issues whatsoever. Operating system Vista Home Preium 64bit :)

Thanks marktreq, at least I know that this is not a exactly normal but as you stated "unusual hardware or software configuration" I have not gone outside of those configurations with any of my units. But I use MSE and have made no "AV exclusions" in their program. There is one that they"MSE" did on their own and well have no issues at all with them running at the same time. Kinda funny, several months ago, I contacted them through phone support and was told that I needed to uninstall Malwarebytes'. I told them that they they where nuts and would do no such thing and that they "Microsoft" had better fix their program because it did miss things and had the logs to prove this. Shortly after this was when the exclusion showed up in their program. But all is well and you have answered my question, so I am calling this issue closed unless someone else would care to comment.

Thank You all at Mbam.

Wide Glide, Proud user of Mbam Pro. :)

Link to post
Share on other sites

Certain other AV software needs to have exclusions set for MBAM to work properly. But MSE and MBAM seem to play together nicely without exclusions in Vista and 7. XP can sometimes freeze if MBAM's files are not excluded in MSE. But generally, with exclusions set, MBAM can play nicely with virtually any other AV software on the Windows platforms - both 32 and 64 bit. :)

We are glad that you are a proud user on MBAM Pro. If you have any problems in the future, please post and we will do our best to help.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.