Jump to content

Virgin Speed Slowdown With Full Malwarebytes

Recommended Posts

I had Virgin Media 50 Meg Bit fiber service installed a few months ago as an upgrade from 20 which I had no problems with. At that time I had a different desktop PC I had built myself. I had a problem that after re-booting the PC & 'Modem' I could get 50 Meg Bit or around 6 meg a second, however after a minute or so this would slow to around 25 and stay there until the next re-boot. I had several engineers out who replaced the cable in the cabinet & the equipment at the local node to no avail, tried attenuators & much more.

The more we looked into the issue, the more it looked like for some reason I was being throttled by Virgin to around 20 which was then rock solid around 20 until a reboot of the 'Modem' & PC. (Traffic shaping is not done on the 50 Meg service.)

The PC had a built in network chip so I tried two different chip-set network cards with the same result. I upgraded the CAT5 cables to CAT6. The Virgin team were very helpful & we pinged just about everyone in the known universe with zero packet loss, no jitter, and a fast response, a perfect line result.

Several of the engineers said they had encountered this identical issue but were baffled by it as I have a better line stats than Richard Branson.

The issue looked like I was being throttled by their network more & more. A few months ago bought a new DELL 4 core desktop with exactly the same results which put the Virgin team more onto the fact it was their network problem.

After replacing the' Modem' last week to no avail I had a think (Revelation) & disabled all start up AV, Anti-Spyware etc & re-introduced them one at a time after a re-boot. With none on the result was a constant 52Meg Bit & I downloaded large 3 GIG files from Blue Yonder at 5-6 meg a second.

As I replaced the various start up programs one at a time things were fine until I introduced Malwarebytes full edition which now has IP blocking. Straight away the speed fell over minutes to around 20-25.

I removed all but Malwarebytes and still got 20-25. Un-ticking the IP blocking solved the issue until the next re-boot when IP blocking was re-introduced by the Malwarebytes program. I have since removed all traces of Malwarebytes & get 50+ Meg Bit day and night now for some weeks.

I have tried my PC at two other neighbors houses on 50 Meg Bit with identical results.

Throughout the Virgin team gave a fantastic service, although I dare not tell them that the issue was with my PC's as one of the first programs I installed on my new DELL was Malwarebytes, so an anonymous letter might be the answer :-)

As far as I am concerned the issue is sorted but I wonder if anyone else has a similar issue as installing Malwarebytes on a brand new DELL laptop & two oldish latitudes which gave almost identical results. The problem does not occur on the Virgin fiber 20 or 10 Meg Bit install. :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.