Jump to content

Need help again >.>


Recommended Posts

I have virus named "xp security" C:\Documents and Settings\Vartotojas\Local Settings\Application Data\ave.exe he is there but when i go to C:\Documents and Settings\Vartotojas\Local Settings\Application Data\ there is no file ave.exe. + i malware bytes isint updating i get error error code 732 (12007, 0) . so i cant delete that virus. some one please respond!

Link to post
Share on other sites

Hi xryckaxx and welcome to malwarebytes'!

We don't work on Malware removal or diagnostics in the general forums.

Please print out, read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someone has replied to your post.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.