Jump to content

/developer crashes, "Error loading database item..."


Recommended Posts

I have FP issues but cannot do the recommended mbam.exe /developer logs, because when I run it that way it does this error and immediately exits:

<screenshot removed> Swandog46

It did actually run the first time I tried /developer, until I did an update, then it gave a similar error and crashed.

Now it crashes immediately if started /developer, but still runs fine started normally.

Help appreciated.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.