Jump to content

malwarebytes antimalware (reboot)

Recommended Posts

Hello, I'm looking at my start-up manager, and I noticed MBAM is listed twice, once as malware bytes antimalware and again as malwarebytes antimalware (reboot. Now, the Reboot component uses allot of resources at startup, so I'm wondering if i disable it at startup would malwarebytes still kick in automatically? What does this reboot thing do exactly, and would the program still kick in at startup?

Link to post
Share on other sites

Hi byte king,

The reboot is for malware removal, but should have been removed at start up. Are you using version 1.44? The reason I'm asking is some of the prior versions had problems removing that entry after start up.

yes, I'm using 1.44. Is this a problem? If so, how do I fix it? Would this happen every start-up?

Link to post
Share on other sites

  • Root Admin

Please try this on the computer that is having an issue.

1. Uninstall Malwarebytes' Anti-Malware using Add/Remove programs in the control panel.

2. Restart your computer (very important).

3. Download and run this utility. mbam-clean.exe

4. It will ask to restart your computer (please allow it to).

5. After the computer restarts, install the latest version from here. mbam-setup.exe

Note: You will need to reactivate the program using the license you were sent

Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.

Restart the computer again and verify that MBAM is in the task tray and that you can run a quick scan and all is working as expected.

Link to post
Share on other sites

Ok, I did a clean removal and a fresh install. Things seem to be a-ok. The reboot item disappeared. Thanks...

Just another little thing, I have secunia PSI installed, but it always wants to run at start-up. But it doesn't show up in my start-up manager or in autoruns. How can I disable this? Thanks.

Link to post
Share on other sites

Open Secunia and tell me what the options are(haven't used it in a while).

Oh, nevermind. I switched the interface to advanced and there was an option that had load when boot checked. I unchecked it. I was hesitant to open it in advanced interface mode because of that warning secunia likes to give. But it's not so bad.

Thanks for the help anyways. :lol:

Link to post
Share on other sites

Okay here's how.

Step 1.You can ignore my last post. Click start, secunia. Then at the top you should see a tab like button labeled "Advanced"(if not it's already open and go to step 2)

Step 2. Under advanced select settings and uncheck the box labeled "Start the Secunia PSI on boot". If you want you can uncheck the box labeled

"Enable program monitoring". Although it's not required as it's dependent on the "Start the Secunia PSI on boot" checked.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.