Jump to content

SQL database strong SA password required

Recommended Posts

When updating malware's database I go through several microsoft error windows stating that I need a strong SA password for the SQL database. I simply click cancel through about 4 error windows and the malware database updates. I am running Windows XP Pro SP3 and have no specific access or sequal server applications. I do run meta-stock and MySQL. This is about all the information I can offer. Does anyone know what causes this problem? Also more importantly does anyone know how to fix this? Thanks.


Link to post
Share on other sites

  • Root Admin

It is more than likely due to some application on your system that is using Microsoft Data Engine (MSDE) for database purposes.

Microsoft Data Engine (MSDE) for Microsoft Visual Studio

What application is using it though might be difficult to tell for sure without deeper analysis.

Link to post
Share on other sites

First of all I want to thank you for your quick responses and offers to help. I feel that this is a user group is one of the better ones and I will be proud to belong. I am attaching 2 screen shots as requested. This error occurs x2 times on installation, then again x3 while updating the Malware database and lastly after the install is finished it happens 3 more times. I simply keep pressing cancel and it seems to continue installing and then eventually all is fine. I am running Malware bytes on several of my machines and my laptop is the only one that has this error. The difference between my laptop and my other 4 machines I am running these following programs that are not run on the other machines. Other than these programs there is no other difference in the configuration.

1. This is a purchased copy not the free version, but this error occurs before any input of registration information.

2. My laptop is running Meta-Stock.

3. I will mention that MySQL and ODBC is running but my other machines also have this software.

4. I can think of no other programs which might affect this error.

As always thanks for the help.



Link to post
Share on other sites

I have looked through my add/remove and with smarty install and didn't see the application anywhere. I ran Hijack This and there was no instance of MSDE running. I think it may be the Me Meta-Stock because I think I remember getting the same error when installing that program, but then again I have another machine running Meta-Stock and didn't have any problems. I think the best course of action is first to contact Meta-Stock to see if they have reports of this type of problem. If that does't work I will simply hit the cancel button a few times and just keep on going. I want to thank all of you very much for all the suggestions. I am happy to join this community and hopefully one day I will be able to help others as you have tried to help me. You all are great!

Scott J. Lloyd

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.