Jump to content

Error code:732 (0, 0)


Recommended Posts

Hi staff!

So here we go->

-windows 7 64bit

-malwarebytes 1.44

-antivir avira

-done manualy dowload of rules

-done faq stuff of error 732 (ping ecc)

-reinstalled,rebooted

Now the error is always the same,i have also done a scan with a-squared and antivira for ipotetical issues. The strange thing is that at least a month ago all worked well.

Thx for the reply :)

Link to post
Share on other sites

  • Staff

Greetings Basshunter and welcome to Malwarebytes :)

Are you in Italy by chance? The reason I ask is because there is currently an issue with the servers in that area that is being looked into. If so, then for the time being you can refer to this post by AdvancedSetup for a temporary workaround to get Malwarebytes' Anti-Malware to update.

Please let me know if this resolves the issue for you.

Thanks :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.