Jump to content

732 error will not update

Recommended Posts

I had the Error code 732 (0,0) on my computer at work.

I am running free Malwarebytes and have Norton Internet Security 2010 installed, Windows 7.

I tried as suggested to uninstall/reboot/ run clean script/reboot/install but still same problem.

I got headache...

The I went home and the same happens on two computers:

XP Sp3 with NIS2010

Windows 7 with NIS 2010

I can ping mbam and it looks OK, so I have no more ideas.

Thanks for help.


Link to post
Share on other sites

Few more infos:

- at work: I also restored computer to previous working configuration (the one of this morning, mbam was OK, LAN settings are OK) but same error message on mbam update

- at home: I disabled NIS firewall (just to make sure) but still same problem, error code 732 (0,0).

- ping is OK on W7 and XP.

I think it is improbable to have the same problem on 3 PC's....

Thanks again.

Link to post
Share on other sites

Greetings AstroMax and welcome to Malwarebytes :)

Please try the following steps to see if they resolve your issues:

Step 1: Verify Internet Connectivity of Internet Explorer:

Backup the Registry:

Modifying the Registry can create unforeseen problems, so it always wise to create a backup before doing so.

  • Please download ERUNT from here
  • ERUNT (Emergency Recovery Utility NT) is a free program that allows you to keep a complete backup of your registry and restore it when needed.
  • Double click on erunt-setup.exe to Install ERUNT by following the prompts.
  • Use the default install settings but say NO to the portion that asks you to add ERUNT to the Start-Up folder. You can enable this option later if you wish.
  • Start ERUNT either by double clicking on the desktop icon or choosing to start the program at the end of the setup process.
  • Choose a location for the backup.
    • Note: the default location is C:\Windows\ERDNT which is acceptable.

    [*]Make sure that at least the first two check boxes are selected.

    [*]Click on OK

    [*]Then click on YES to create the folder.

Note: if it is necessary to restore the registry, open the backup folder and start ERDNT.exe

Once you've completed backing up your Registry, please do the following:

  • Click on Start and select Run
  • In the Run box copy and paste the text in the following code box exactly as written and press Enter or click on OK:
    REG ADD "HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings" /v GlobalUserOffline /t REG_DWORD /d 0 /f

  • Try updating again and if it does not work then please proceed to Step 2

Step 2: Verify Your Internet Connection Settings:

  • Open Internet Explorer
    • Note: It MUST be Internet Explorer, not Firefox, Opera, Chrome or any other internet browser

    [*]Click on Tools at the top and select Internet Options

    • Note: If you do not see Tools, press the Alt key on your keyboard and it will show up

    [*]Click on the Connections tab

    [*]Click on the LAN settings button

    [*]Under Automatic configuration make sure that the box next to Automatically detect settings is checked, if it is not, then click the box next to it to check it

    [*]Under Proxy server make sure that the box next to Use a proxy server for your LAN (These settings will not apply to dial-up or VPN connections). is not checked and if it is, click the box next to it to uncheck it

    [*]Click on the OK button to close the Local Area Network (LAN) Settings window

    [*]Click on the OK button to close the Internet Options window

    [*]Try updating Malwarebytes' Anti-Malware again to see if it now works correctly

Now try updating Malwarebytes' Anti-Malware once more.

Please let me know how it goes.

Thanks :)

Link to post
Share on other sites

Hello again AstroMax :)

It does indeed appear that there is an issue with users in Italy currently. Generally when such a localized updating issue happens, it's caused by an ISP or server somewhere between the Malwarebytes network and the area you live in. For now you can use a tool such as Google DNS as referenced here by AdvancedSetup. Once the issue is resolved you won't need to use it any more.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.