Jump to content

Recommended Posts

  • Root Admin

Version 1.11 (April 7th, 2008)

1. (FIXED) Problem restoring items from quarantine.

2. (FIXED) Problem with detecting autorun entries.

3. (FIXED) Problem removing certain registry values.

4. (FIXED) Full scan selects only fixed drives as default.

5. (FIXED) Redesigned about form.

Link to post
Share on other sites

Update went well through the internal updater. Nothing to report.

Malwarebytes' Anti-Malware 1.11

Database version: 599

Scan type: Full Scan (C:\|)

Objects scanned: 73743

Time elapsed: 12 minute(s), 25 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Thanks.

Link to post
Share on other sites

When I went to exit the program it hung. Had to end it with Task Manager. Just the main window didn't close. Real time protection wasn't effected. Worked fine after a few more tries. Just a fluke I think?

Malwarebytes' Anti-Malware 1.11

Database version: 599

Scan type: Quick Scan

Objects scanned: 48256

Time elapsed: 8 minute(s), 40 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 5

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

HKEY_CLASSES_ROOT\Interface\{e4e3e0f8-cd30-4380-8ce9-b96904bdefca} (Adware.PopCap) -> No action taken.

HKEY_CLASSES_ROOT\Interface\{fe8a736f-4124-4d9c-b4b1-3b12381efabe} (Adware.PopCap) -> No action taken.

HKEY_CLASSES_ROOT\Typelib\{c9c5deaf-0a1f-4660-8279-9edfad6fefe1} (Adware.PopCap) -> No action taken.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Code Store Database\Distribution Units\{df780f87-ff2b-4df8-92d0-73db16a1543a} (Adware.PopCap) -> No action taken.

HKEY_CLASSES_ROOT\CLSID\{87255c51-cd7d-4506-b9ad-97606daf53f3} (Adware.Coupons) -> No action taken.

Link to post
Share on other sites
When I went to exit the program it hung. Had to end it with Task Manager. Just the main window didn't close. Real time protection wasn't effected. Worked fine after a few more tries. Just a fluke I think?

Same problem for me on the first scan after updating the program via internal updater

Mike

Link to post
Share on other sites
Same problem for me on the first scan after updating the program via internal updater

Mike

No problem for me when running a Quick Scan.
Link to post
Share on other sites

no problem internal update

Malwarebytes' Anti-Malware 1.11

Database version: 599

Scan type: Quick Scan

Objects scanned: 32152

Time elapsed: 2 minute(s), 48 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Link to post
Share on other sites

XP-SP2:

No problems encountered, all features worked fine :P.

Malwarebytes' Anti-Malware 1.11

Database version: 599

Scan type: Quick Scan

Objects scanned: 27439

Time elapsed: 2 minute(s), 21 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

W2K-SP4:

No problems encountered, all features worked fine ;).

Malwarebytes' Anti-Malware 1.11

Database version: 599

Scan type: Quick Scan

Objects scanned: 24355

Time elapsed: 10 minute(s), 45 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Link to post
Share on other sites

hi everyone

everything went find with update one computer hang ,but only one time

i do have a question through with version 1.10 both of my computers are clean and with version 1.11 i am getting some registy finds heres the scans on both computers

Malwarebytes' Anti-Malware 1.11

Database version: 599

Scan type: Quick Scan

Objects scanned: 32164

Time elapsed: 3 minute(s), 56 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 4

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Code Store Database\Distribution Units\{df780f87-ff2b-4df8-92d0-73db16a1543a} (Adware.PopCap) -> No action taken.

HKEY_CLASSES_ROOT\Interface\{04a38f6b-006f-4247-ba4c-02a139d5531c} (Adware.Minibug) -> No action taken.

HKEY_CLASSES_ROOT\Typelib\{3c2d2a1e-031f-4397-9614-87c932a848e0} (Adware.Minibug) -> No action taken.

HKEY_CLASSES_ROOT\CLSID\{87255c51-cd7d-4506-b9ad-97606daf53f3} (Adware.Coupons) -> No action taken.

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Malwarebytes' Anti-Malware 1.11

Database version: 599

Scan type: Quick Scan

Objects scanned: 31879

Time elapsed: 2 minute(s), 4 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 3

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

HKEY_CLASSES_ROOT\Interface\{04a38f6b-006f-4247-ba4c-02a139d5531c} (Adware.Minibug) -> No action taken.

HKEY_CLASSES_ROOT\Typelib\{3c2d2a1e-031f-4397-9614-87c932a848e0} (Adware.Minibug) -> No action taken.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Code Store Database\Distribution Units\{2b96d5cc-c5b5-49a5-a69d-cc0a30f9028c} (Adware.Minibug) -> No action taken.

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

am i ok to quarantine this or is it a false from what i think the coupons and popcap would ok to quarantine but i do have weatherbug on both computers i think minibug is weatherbug and if that is i would have to ignore that

thanks mrgigabyte i check back later for anwser

Link to post
Share on other sites

I aborted the install after getting the same error message as with 1.10. But, I have it set to update at 10 AM daily and it just did and I show the current version. :P

I also have a quick scan scheduled for 10 AM and it didn't run.

Malwarebytes' Anti-Malware 1.11

Database version: 599

Scan type: Quick Scan

Objects scanned: 28338

Time elapsed: 4 minute(s), 31 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected) <============= manual scan.

Link to post
Share on other sites
  • Staff
hi everyone

everything went find with update one computer hang ,but only one time

i do have a question through with version 1.10 both of my computers are clean and with version 1.11 i am getting some registy finds heres the scans on both computers

Malwarebytes' Anti-Malware 1.11

Database version: 599

Scan type: Quick Scan

Objects scanned: 32164

Time elapsed: 3 minute(s), 56 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 4

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Code Store Database\Distribution Units\{df780f87-ff2b-4df8-92d0-73db16a1543a} (Adware.PopCap) -> No action taken.

HKEY_CLASSES_ROOT\Interface\{04a38f6b-006f-4247-ba4c-02a139d5531c} (Adware.Minibug) -> No action taken.

HKEY_CLASSES_ROOT\Typelib\{3c2d2a1e-031f-4397-9614-87c932a848e0} (Adware.Minibug) -> No action taken.

HKEY_CLASSES_ROOT\CLSID\{87255c51-cd7d-4506-b9ad-97606daf53f3} (Adware.Coupons) -> No action taken.

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Malwarebytes' Anti-Malware 1.11

Database version: 599

Scan type: Quick Scan

Objects scanned: 31879

Time elapsed: 2 minute(s), 4 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 3

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

HKEY_CLASSES_ROOT\Interface\{04a38f6b-006f-4247-ba4c-02a139d5531c} (Adware.Minibug) -> No action taken.

HKEY_CLASSES_ROOT\Typelib\{3c2d2a1e-031f-4397-9614-87c932a848e0} (Adware.Minibug) -> No action taken.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Code Store Database\Distribution Units\{2b96d5cc-c5b5-49a5-a69d-cc0a30f9028c} (Adware.Minibug) -> No action taken.

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

am i ok to quarantine this or is it a false from what i think the coupons and popcap would ok to quarantine but i do have weatherbug on both computers i think minibug is weatherbug and if that is i would have to ignore that

thanks mrgigabyte i check back later for anwser

These are from a recent defs update , not related to the MBAM update .

All of these check out as malware .

These are not part of the core malware , they are traces .

The actual malware components were likely removed a long time ago .

Link to post
Share on other sites

Hi all,

Updated to 1.11 through updater on 2 different comps and i had absolutelity no trouble to report with this upgrade

Quickscan on both machines with no detection as result

Good work

Regards,

MaB

Link to post
Share on other sites

Updated. No issues...!.. :P

Malwarebytes' Anti-Malware 1.11

Database version: 600

Scan type: Quick Scan

Objects scanned: 63910

Time elapsed: 32 minute(s), 58 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Link to post
Share on other sites

Just scanned with new database, no hangs or issues.

Malwarebytes' Anti-Malware 1.11

Database version: 601

Scan type: Quick Scan

Objects scanned: 48600

Time elapsed: 9 minute(s), 9 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Link to post
Share on other sites

hello

updated mbam to 1.11 with in the program with no problems

Malwarebytes' Anti-Malware 1.11

Database version: 603

Scan type: Full Scan (C:\|)

Objects scanned: 63713

Time elapsed: 12 minute(s), 37 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

thanks :P

Link to post
Share on other sites
  • Root Admin

What operating system are you running?

Did you do a complete uninstall first?

Maybe try deleting all your TEMP files and run a CHKDSK C: /F

I get the "Blue Screen of Death" when running the update.

MBAM.SYS seems to be the problem.

I've tried it 3 times now.

Any ideas what I can try?

Many Thanks

Link to post
Share on other sites

v1.11 hanged up after the first run. Update went fine (through the updater), Quick Scan even finer, then when trying to exit the application simply hanged up. Subsequent runs went fine.

Machine in question is Win Vista with F-Secure.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.