Jump to content

Site blocked and updates won't run

Recommended Posts

When I try to reach malwarebytes.org I get 'Web server is OK.' (no quotes) I get this with IE and FF.

I downloaded from CNET.

Current db: 3510

When I run an update, it fails: 732 (0,0)

I have followed the suggestion for updating common controls.

I have run the registry fix suggestion (offline)

I could also not reach superantispyware.com. Downloaded it from CNET.

Cannot get an update for it either.

No proxy set.

No group policy set.

No hosts file blocks.

I did run Rootkit Revealer from Sysinternals (MSFT) and got lots of messages but it pointed mostly to TCP/IP errors.

Kaspersky online scan is down.

I ran Bitdefender online scan. Found nothing.

Scan with SAS found nothing but cookies.

MB did find one infection but issue remains.

The apps run, but they don't update and I can't reach the sites. All other sites I've tried work.

Symantec SEP is installed but disabled and not in memory.

Puzzled. Any/all help appreciated.




Link to post
Share on other sites

Hello emaleroland, and welcome to Malwarebytes.org

Sounds like some malware is preventing you from getting your updates and to some sites. Please follow the below instructions to have an expert help you with fixing your issues. Also you have db version 3510, which is very old current version at the moment is 3810.

We don't work on Malware removal in the general forums.

Please print out, read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someone has replied to your post.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

If you are a corporate customer please send an email to corporate-support@malwarebytes.org. (NOTE: An order number is required for corporate support.)

Link to post
Share on other sites

I may have resolved my issue. DNS had been modified, apparently from the infection that was removed. It redirected primary and secondary which would explain the latency, why I could't reach your site or get updates and why I couldn't find any infections locally.

To help any that may read this, these are the offending IPs.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.