Jump to content

Unsubscribing


wrench
 Share

Recommended Posts

Hi, please do not mistake this constructive criticism as if I were ragging on you, I am not. Just a note to inform you of something I found in error. Unsubscribing as described in the Help area does not work. I tried several times over several days, and as you change the preference in the drop down window it does not take. There is no place to activate or "set" the preference selected. In looking around the My Controls offerings I found in Options what appears to be the place to Unsubscribe by going into the Email Settings and ticking the No email preference. As stated there;

"Enable 'Email Notification' by default?

If ticked, choose default type: Enabling this option will automatically subscribe you to any topic you start or reply to."

I came by Malwarebytes by accident from researching my problem on the web. You guys are great for your dedication to all the problems.

Thank You!!!

Link to post
Share on other sites

  • Staff

Greetings :)

You should be able to uncheck Enable 'Email Notification' by default? and then click the Amend my email settings below that to apply the changes.

Also, to unsubscribe from an individual topic you should be able to click on View Topics under Subscriptions on the left and then click the check boxes next to any topics you wish to unsubscribe from and make sure that Unsubscribe is selected in the drop down menu and then click the with selected button on the right.

Link to post
Share on other sites

Greetings :)

You should be able to uncheck Enable 'Email Notification' by default? and then click the Amend my email settings below that to apply the changes.

Also, to unsubscribe from an individual topic you should be able to click on View Topics under Subscriptions on the left and then click the check boxes next to any topics you wish to unsubscribe from and make sure that Unsubscribe is selected in the drop down menu and then click the with selected button on the right.

Thank you both for the comments'

Exile 360- I have done the My Controls, Options, Email Settings, Enable..... It is set to "No Email Notification". That was done 02-26-2010 @ 00:01 AM, at 10:00 02-26-2010 I have 4 Malwarebytes emails in my inbox. This comes after having set the View Topics/View Forums in Subsciptions Of My Controls as you have stated. I now query that perhaps my original registration with Malwarebytes was somehow done twice and there is a shadow copy?

Just trying to get all the information to the correct folks. Thanks again, your great!!

Link to post
Share on other sites

  • Staff

Hello again :)

It's possible that if you haven't already, you need to actually uncheck the box to the left of Enable 'Email Notification' by default? and click Amend my email settings for it not to subscribe you to topics. It is likely that any topics that were automatically subscribed to previously need to be unsubscribed to under Subscriptions.

If this issue continues then I would recommend contacting one of the forum Administrators so that they can take a look at your profile to see if there is a problem with its configuration.

Thank you :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.