Jump to content

vista guardian 2010


Recommended Posts

Hello . i am having a big problem. i had norton 360 and malwarebytes installed on my laptop (64 bit vista) . both programs that i had paid for yet somehow this above mentioned "rogueware?' had gotten into my system . i knew right away that it was not a legit anti-virus/malware program. i did not install any new files that i knew of that would allow this piece of sh%@t onto my laptop.

malwarebytes and norton 360 could not be run while this system was "hyjacked" and i had to buy "spyware doctor" to get rid of this "vista guardian 2010" .

now of course i am not happy with this as you can imagine. i am not an inexperienced computer user . i am the guy that usually helps friends and co-workers with these things.

i had just bought and installed malwarebytes last week and it was up to date.

i assume that this thing has done damage to my registry. if i try to run a program i am asked what file its associated with.

internet explorer works but firefox does not.

i am sending this from a macintosh at work.

any ideas on getting my computer back to normal. registry repair?

Link to post
Share on other sites

Hello ebergg, and welcome to the forums here at Malwarebytes.org :lol:

Please read the following so that you may begin the cleaning process of your system:

We don't work on Malware removal in the general forums.

Please read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

Please note that it may take 72 hours or more for you to receive a response in the malware removal forum, as it is often busy at times. Please do not reply to your own post asking for help unless its been more than 72 hours since you originally posted, as this can make it appear as though you are being helped and take longer for you to get help.

If you are unable to do all or any of the steps in the link to the directions above, just post your problem into the forum I gave you a link to anyway and someone will be able to assist you.

Also, when replying, please use the "ADD REPLY" button or erase what the person you are replying to said, as this makes the forum easier to read.

Alternatively, you may email support@malwarebytes.org for assistance.

Thank you :P

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.