Jump to content
craigd

Windows Media Player

Recommended Posts

My problem is that Windows Media Player auto starts every time I boot up. WMP is not located in my start up folder and I have checked out the start up through some sort of DOS prompt and it does not appear there either.

Anybody have any thoughts of how to stop WMP from auto loading?

Thanks - Craig

Share this post


Link to post
Share on other sites

I found this file during the autoruns.exe program: c:\windows\system32\aogt.exe

is this causing the problem?

Share this post


Link to post
Share on other sites
I found this file during the autoruns.exe program: c:\windows\system32\aogt.exe

is this causing the problem?

That file was the problem. It was in the following folder:

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\Run

I unclicked it, restarted the computer and whammo... This is the first time in years that my computer has started without booting Windows Media Player!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.