Jump to content

Vista Startup

Recommended Posts


I am trying to delete some trojans from the computer. After malwarebytes completes, and it says it needs to restart the computer to finish deleting the files. When I restart a little box pops up in the bottom right hand corner saying that not all programs can load. When I click it malware bytes is the program that does not load on startup. I went properties and for security gave it access to everything for all users. How can I allow it to run when re-starting up so it will delete the files? Any help would be greatly appreciated!!!!

Thank you!!! ;)

Link to post
Share on other sites

  • Root Admin

Hello , and welcome to Malwarebytes.org

Permissions are probably not your issue. Those files should be deleted by the program on reboot already. If you're still showing infections then you should follow the directions below.

We don't work on Malware removal in the general forums.

Please print out, read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someon has replied to your post.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.