Jump to content

Error msg when attempting to update


Recommended Posts

Bottom line, I'm getting this error code when I attempt to update Malwarebytes: Error code 732 (12029, 0)

I'll try to make the long story short, laptop became infected last week with security pop ups. Got rkill and cleaned up over the weekend. Thought all was good ... until Tuesday. Fired up the laptop to be massively bombarded by new wave of security pop ups. Couldn't open Outlook, Word, etc. rkill wouldn't work. Finally shut down and was able to launch Malwarebytes before infection could prevent it. Got it updated and cleaned up. Problem has remained at bay. However, a few odd changes have occurred: 1) as noted above, I get an error code when attempting to update; 2) Outlook will not show images in email messages, even after clicking OK to download images -- images show up as red x boxes; 3) in IE, I'm only able to browse to sites other than one of my employer sites -- no similar problems in Firefox.

Link to post
Share on other sites

Bottom line, I'm getting this error code when I attempt to update Malwarebytes: Error code 732 (12029, 0)

I'll try to make the long story short, laptop became infected last week with security pop ups. Got rkill and cleaned up over the weekend. Thought all was good ... until Tuesday. Fired up the laptop to be massively bombarded by new wave of security pop ups. Couldn't open Outlook, Word, etc. rkill wouldn't work. Finally shut down and was able to launch Malwarebytes before infection could prevent it. Got it updated and cleaned up. Problem has remained at bay. However, a few odd changes have occurred: 1) as noted above, I get an error code when attempting to update; 2) Outlook will not show images in email messages, even after clicking OK to download images -- images show up as red x boxes; 3) in IE, I'm only able to browse to sites other than one of my employer sites -- no similar problems in Firefox.

Problem solved. Somehow IE connection got changed to proxy.

Link to post
Share on other sites

Glad you fixed it we have this in the FAQ:

For a 732 Error....

Step 1: Verify Internet Connectivity of Internet Explorer:

Backup the Registry:

Modifying the Registry can create unforeseen problems, so it always wise to create a backup before doing so.

  • Please download ERUNT from here
  • ERUNT (Emergency Recovery Utility NT) is a free program that allows you to keep a complete backup of your registry and restore it when needed.
  • Double click on erunt-setup.exe to Install ERUNT by following the prompts.
  • Use the default install settings but say NO to the portion that asks you to add ERUNT to the Start-Up folder. You can enable this option later if you wish.
  • Start ERUNT either by double clicking on the desktop icon or choosing to start the program at the end of the setup process.
  • Choose a location for the backup.
    • Note: the default location is C:\Windows\ERDNT which is acceptable.

    [*]Make sure that at least the first two check boxes are selected.

    [*]Click on OK

    [*]Then click on YES to create the folder.

Note: if it is necessary to restore the registry, open the backup folder and start ERDNT.exe

Once you've done your backup, please do the following:

  • Click on Start and select Run
  • In the Run box copy and paste the text in the following code box exactly as written and press Enter or click on OK:
    REG ADD "HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings" /v GlobalUserOffline /t REG_DWORD /d 0 /f


  • Try updating again and if it does not work then please proceed to Step 2

Step 2: Exclude Malwarebytes' Anti-Malware's Files and Folders From Other Active Security Programs:

For Windows XP:

  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\zlib.dll
  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.dll
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamext.dll
  • C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\rules.ref
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\System32\drivers\mbamswissarmy.sys

For Windows Vista or Windows 7:

  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\zlib.dll
  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.dll
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamext.dll
  • C:\ProgramData\Malwarebytes\Malwarebytes' Anti-Malware\rules.ref
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\System32\drivers\mbamswissarmy.sys

For 64 bit versions of Windows Vista or Windows 7:

  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.exe
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamgui.exe
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamservice.exe
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\zlib.dll
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.dll
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamext.dll
  • C:\ProgramData\Malwarebytes\Malwarebytes' Anti-Malware\rules.ref
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\SysWoW64\drivers\mbamswissarmy.sys

Note: If using a software firewall besides the built in Windows Firewall you'll need to exclude them from it as well

The FAQ contains examples of setting file exclusions for some known AV products.

Now try updating Malwarebytes' Anti-Malware once more and if it does not work then please proceed to Step 3

Step 3: Verify Your Internet Connection Settings:

  • Open Internet Explorer
    • Note: It MUST be Internet Explorer, not Firefox, Opera, Chrome or any other internet browser

    [*]Click on Tools at the top and select Internet Options

    • Note: If you do not see Tools, press the Alt key on your keyboard and it will show up

    [*]Click on the Connections tab

    [*]Click on the LAN settings button

    [*]Under Automatic configuration make sure that the box next to Automatically detect settings is checked, if it is not, then click the box next to it to check it

    [*]Under Proxy server make sure that the box next to Use a proxy server for your LAN (These settings will not apply to dial-up or VPN connections). is not checked and if it is, click the box next to it to uncheck it

    [*]Click on the OK button to close the Local Area Network (LAN) Settings window

    [*]Click on the OK button to close the Internet Options window

    [*]Try updating Malwarebytes' Anti-Malware again to see if it now works correctly

This Link shows how to do the last steps -

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.