Jump to content

IP Protection SLOW DOWN downloadspeed.


Recommended Posts

PC: IBM Thinpad T60

Software: Windows 7 Ultimate (latest updates)

Internet Connection: FiberSpeed 60Mbps Download & 6 Mbps Upload.

Using: Malwarebytes'Anti-Malware v1.44

Problem:

Malwarebytes'Anti-Malware with IP-Protection 'off' the downloadspeed is OK.

Malwarebytes'Anti-Malware with IP-Protection 'off' the uploadspeed is OK.

Malwarebytes'Anti-Malware with IP-Protection 'on' the downloadspeed is about 8 Mbps.

Malwarebytes'Anti-Malware with IP-Protection 'on' the uploadloadspeed is OK.

This IP-Protection S.U.C.K.S for my downloadspeed, why ?

Note:

Clean Install/PC/Booting in safe mode etc., same problem exist, als using Windows XP Pro.

post-20785-1265642587_thumb.jpg

post-20785-1265642595_thumb.jpg

Link to post
Share on other sites

  • Root Admin

Hello JBNL,

At this time we're not sure why but there does appear to be some hardware/software combination that does cause this slow down you're seeing.

We're investigating the cause but so far have not been able to locate it. If you're willing and have the time we can try and work with you and see if we can fix it but it can take a lot of time so I want to be sure you're willing to spend that time. For now though you'd have to disable the IP blocker as you've seen to regain network speed.

Thanks.

Link to post
Share on other sites

  • Root Admin

We are able to reproduce this on a test system now so we will not need to subject your system to testing. As soon as we find a fix we will post it.

For now you can either disable the IP blocking on demand or permanently. Please see the FAQ at the top of this forum IP management.

Link to post
Share on other sites

Having found this thread, I thought I'd add to it rather than set another thread up. If you'd rather I'd set up a seperate thread please feel free to deleting these remarks.

Hi, I'm getting similar so have decided to take IP blocking off for the moment.

I am using Vista Home Premium with ISP through Talk Talk.

Speed with no IP protection 14000kbps

Speed with IP Protection 2500kbps

Let's hope you can find a solution.

Link to post
Share on other sites

We are able to reproduce this on a test system now so we will not need to subject your system to testing. As soon as we find a fix we will post it.

For now you can either disable the IP blocking on demand or permanently. Please see the FAQ at the top of this forum IP management.

In case this info is helpfull for the fix. IP blocking slows down the network receive speed on our Windows 7 x64 machines, unless they are connecting to another win7 machine. Receiving from XP, Server 2000 and NAS drives is slow. Our XP machines do not have the issue unless they access a Win7 machine, then sending to the Win7 machine is slow.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.