Jump to content

Malwarebytes won't run


Recommended Posts

I had Malwarebytes installed and running for a while and now I cannot get it to run. Avg resident shield found some things and upon removal I got a blue screen. Things seem to be working a bit better but I am not confident that I am clean and would like to have malwarebytes back up and running. I have tried re-downloading and re-installing, changing the name of mbamsetup and it will typically install but not run. I was originally getting mbam.exe not found and it would try to browse for it. Now after trying many times to uninstall and reinstall I am getting either error code 707 (2,0) or unable to execute file mbam.exe, createproccess failed; code 2. the system cannot find the file specified. Not sure what to do next.

Any help is really appreciated. Thanks.

Link to post
Share on other sites

Hello Kathy I, and welcome to the forums here at Malwarebytes.org :lol:

Please go here:

http://forums.malwarebytes.org/index.php?showtopic=29028

And see if that might help get Malwarebytes running for you :)

Also, when replying, please use the "ADD REPLY" button at the bottom of the page.

Thank you :)

Link to post
Share on other sites

  • Root Admin

Hello , and welcome to Malwarebytes.org

If that does not help then please review the following. There are also other methods to try on that page at the bottom.

We don't work on Malware removal in the general forums.

Please print out, read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someon has replied to your post.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

Link to post
Share on other sites

AS per instructions I went to http://forums.malwarebytes.org/index.php?showtopic=29028 and re-downloaded malwarebytes with a random name. I saved it and tried to run it and got the error message Error Code: 707 (3,0). :lol: I renamed it to explorer.exeand still got the same message. If I tried to run it directly I got a message box flash "redirect" and then go redirected to ChinaOnTV. Not sure what to do next. I went to the next post from Ron Lewis and wasn't sure what to do because I never got it to run.

Any advice is appreciated.

Link to post
Share on other sites

Hi Kathy,

Just follow as many directions as you are able to in Ron's post. If you are unable to follow any of them, just post whats going on with your computer in the HJT forum and someone will be along to assist you.

Thanks :lol:

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.