Jump to content
Due to inclement weather in Southwest Florida, our Clearwater support team is offline. Our other offices are available to assist you, however their responses may be delayed. We appreciate your patience and understanding during this time. ×

Update Problem


Recommended Posts

Hi, I'm new here and I Apologize if I post this topic in the wrong place. Anyways I installed malwarebytes on this machine and it installed OK, but when I tried updating it, I get this message: Please Report this following error code to the Malwarebytes support team ERROR CODE : 732(12029,0). All the other machines I never encountered this problem.

thanks!

Link to post
Share on other sites

try this:

# Uninstall Malwarebytes' Anti-Malware using Add/Remove programs in the control panel.

# Restart your computer (very important).

# Download and run this utility. mbam-clean.exe

# It will ask to restart your computer (please allow it to).

# After the computer restarts, Temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here

Note: You will need to reactivate the program using the license you were sent if you are using the paid version

Link to post
Share on other sites

I forgot to ask, have you added MBAM to your AV and firewall exclusions or ignore list? Make sure these files are excluded or ignored:

# C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe

# C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe

# C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe

Also, have a look at #8 here

Link to post
Share on other sites

Hi retsel25,

Please do the following to see if it corrects the updating problem:

Step 1: Verify Internet Connectivity of Internet Explorer:

  • Click on Start and select Run
  • In the Run box copy and paste the text in the following code box exactly as written and press Enter or click on OK:
    REG ADD "HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings" /v GlobalUserOffline /t REG_DWORD /d 0 /f


  • Try updating again and if it does not work then please proceed to Step 2

Step 2: Exclude Malwarebytes' Anti-Malware's Files and Folders From Other Active Security Programs:

For Windows XP:

  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\zlib.dll
  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.dll
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamext.dll
  • C:\Documents and Settings\All Users\Application Data\Malwarebytes' Anti-Malware\rules.ref
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\System32\drivers\mbamswissarmy.sys

For Windows Vista or Windows 7:

  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\zlib.dll
  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.dll
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamext.dll
  • C:\ProgramData\Malwarebytes' Anti-Malware\rules.ref
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\System32\drivers\mbamswissarmy.sys

For 64 bit versions of Windows Vista or Windows 7:

  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.exe
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamgui.exe
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamservice.exe
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\zlib.dll
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.dll
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamext.dll
  • C:\ProgramData\Malwarebytes' Anti-Malware\rules.ref
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\SysWoW64\drivers\mbamswissarmy.sys

Note: If using a software firewall besides the built in Windows Firewall you'll need to exclude them from it as well

The FAQ contains examples of setting file exclusions for some known AV products.

Now try updating Malwarebytes' Anti-Malware once more and if it does not work then please proceed to Step 3

Step 3: Verify Your Internet Connection Settings:

  • Open Internet Explorer
    • Note: It MUST be Internet Explorer, not Firefox, Opera, Chrome or any other internet browser

    [*]Click on Tools at the top and select Internet Options

    • Note: If you do not see Tools, press the Alt key on your keyboard and it will show up

    [*]Click on the Connections tab

    [*]Click on the LAN settings button

    [*]Under Automatic configuration make sure that the box next to Automatically detect settings is checked, if it is not, then click the box next to it to check it

    [*]Under Proxy server make sure that the box next to Use a proxy server for your LAN (These settings will not apply to dial-up or VPN connections) is not checked and if it is, click the box next to it to uncheck it

    [*]Click on the OK button to close the Local Area Network (LAN) Settings window

    [*]Click on the OK button to close the Internet Options window

    [*]Try updating Malwarebytes' Anti-Malware again to see if it now works correctly

Please let us know how it goes.

Thanks ;)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.