Jump to content

68.81.187.236


Recommended Posts

I'm having a spyware problem.

When I do an internet search and click on a link it takes over and re-directs to various other search sites: Lucky Search, addresses.com or a porn site on occasion. The scan results always come back with nothing found. here is a copy of the scan.

Malwarebytes' Anti-Malware 1.43

Database version: 3495

Windows 5.1.2600 Service Pack 3

Internet Explorer 6.0.2900.5512

1/5/2010 9:37:36 AM

mbam-log-2010-01-05 (09-37-36).txt

Scan type: Quick Scan

Objects scanned: 145875

Time elapsed: 4 minute(s), 33 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.