Jump to content

student needs help


Recommended Posts

It all started about 2 weeks ago with pop up ads and redirects then moved onto infection messages when I tried to open any programs. Went into safemode and ran mbam which cleared things so that I could open programs again. Then noticed that I couldn't log into any sites including my school account then it happened on everysite I tried to log into. I am doing this from my phone since I couldn't register online as the security verification code would not show up. Mbam, spybot, superantivirus, avast all show that I am cleared but still having issues. Please help!

Link to post
Share on other sites

  • 4 weeks later...

Hello and welcome to Malwarebytes.

I Apologize for the late response.

If you still require assistance, we would like to see the latest state of your system. So, please take a read in this thread on instructions on running the tools and posting the logs for instructions: http://www.malwarebytes.org/forums/index.php?showtopic=9573

In your reply, I would also like to know any symptoms you may still have and how your computer is running at the moment.

Please note that the forum is very busy and if I don

Link to post
Share on other sites

  • 2 weeks later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.