Jump to content

IS2010 faker caused safe mode not to work


donster00
 Share

Recommended Posts

I am a true believer of mbam.exe. This works better that the other anti-malware tools. I got infected with internet security 2010. It greyed-out my task manager so I had to go to

start/run/gpedit.msc then go to the group policy window. click user config. policy/administrative templates/system/ctrl+alt+del options. double click remove task manager, and select disabled. Ok it. you should have your task mgr back.

I ended is2010.exe and ran mbam.exe. with IS2010 not working, mabam.exe works more effectively.

now I can't get into safe mode any more, i get a blue screen and i have to go restart and go normal. Any hints? Thank you. :lol:

Link to post
Share on other sites

Welcome donster00 -

We have now provided a link in our self help items for this - Please follow the instructions from the link I have provided below -

http://www.malwarebytes.org/forums/index.p...st&p=173771

As we don't work on full Malware removal in the general forums, and if the "quick fix" provided above is not enough please read on -

Please read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

As there is also a new infection known as Trojan Daonol that can cause greying/blueing of screens - You may be better to refer it to our experts -

Thank You - :lol:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.