Jump to content

want to change auto to manual connecting to the internet


Marcus
 Share

Recommended Posts

I feel more than a tad stupid for asking this so please bear with me.

BACKGROUND:

I'm connecting to the internet via an RJ-45 LAN Jack (a yellow cable) to an ADSL2 Modem Router.

Thing is it connects automatically to the internet so fast it's nearly always connected just as Windows finishes booting. In the Network and Sharing Center clicking on the View Status link on the right opens the Local Area status box and it shows the speed (presumably that means connection speed) as 100Mbps. No problem there!

When I put the laptop in sleep mode which I do by just closing the lid (as opposed to shutting it down) and then opening it again the connection is already on. Don't get me wrong - I'm very pleased with and fortunate to have such a fast connection but I'd prefer to be able to connect, disconnect and reconnect manually (or at least know how to do it). So far I've not been able to find a single setting anywhere which can change this. It's probably staring me in the face but I cannot see it for looking!

Is this possible?

I'm thinking that with this type of connectivity a manual option short of removing a cable from a socket may not be possible. Please excuse my ignorance in this department but if I don't ask I'll never know one way or the other.

Router name: N Ultra RangePlus Wireless-N ADSL2+ Gateway

Model No. : WAG160N

Network device: Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)

Link to post
Share on other sites

  • Staff

Open the Network and Sharing Center then click on Manage network connections on the left pane of the window. Right-click on your network connection and hover over Sent To and select Desktop (Create shortcut). Now you can right-click on the shortcut you just created at any time you wish to enable and disable your network connection ;) .

Link to post
Share on other sites

Exile I didn't even realize you were on line. Didnt see your name in electric blue!

Done, and it works as per your instructions. The weird thing is I'm so used to a really fast connection [;)] now that waiting [;)] for all of 2-3 secs to connect / reconnect seems like an eternity!

Funny how you get used to things.

Thanks for that really fast reply, Exile ;)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.