Jump to content

Version 1.01


Recommended Posts

  • Root Admin

Version 1.01 (January 26th, 2008)

1. (FIXED) FileASSASSIN noticing no file was selected.

2. (FIXED) Problem with registration failing on certain licenses.

3. (FIXED) Minor issues with Protection Module.

4. (ADDED) File selected by FileASSASSIN now displayed.

5. (ADDED) New command line parameter: /minimized.

6. (ADDED) Ability to start scheduled tasks minimized.

7. (ADDED) Update mirrors in update tab.

8. (ADDED) Logs tab to view and delete log files.

9. (ADDED) Support for German language.

Link to post
Share on other sites

Hello Marcin

update to 1.01 /scan/ log function test works and no problems to report. The Log location (what can I say) sweeet. Outstanding ;)

Malwarebytes' Anti-Malware 1.01

Database version: 287

Scan type: Quick Scan

Objects scanned: 19574

Time elapsed: 56 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Malwarebytes' Anti-Malware 1.01

Database version: 287

Scan type: Full Scan (C:\|)

Objects scanned: 42249

Time elapsed: 16 minute(s), 59 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Link to post
Share on other sites

Run on a old laptop of mine: W2k SP4 Pro, CPU: AMD K6 533mhz. RAM: 256. No problems encountered, all features worked fine. IE: Test Monitor, Pause and Language etc.

Considering such a old PC/Operating system the quick scan speed more than acceptable ;).

Malwarebytes' Anti-Malware 1.01

Database version: 287

Scan type: Quick Scan

Objects scanned: 15874

Time elapsed: 9 minute(s), 30 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Link to post
Share on other sites

Update went smoothly through internal updater. Real-time monitor works well with others. But when you right-click on the tray icon and select the scanner, the scanner will not start and does also says that it cannot find the database. When you allow it to update then the program starts fine from the tray icon. I forgot to take the screenshot for after updating but it says that it has updated from zero.

mbamerr1.jpg

mbamerr.jpg

Thanks.

Link to post
Share on other sites

Update went smoothly through internal updater. Real-time monitor works well with others. But when you right-click on the tray icon and select the scanner, the scanner will not start and does also says that it cannot find the database. When you allow it to update then the program starts fine from the tray icon. I forgot to take the screenshot for after updating but it says that it has updated from zero.

mbamerr1.jpg

mbamerr.jpg

Thanks.

Hello 2Ton,

This is a known bug and will be fixed.

To fix this issue right click on Mbam systray icon and select exit/yes.

Then run Mbam from desktop and select Protection tab.

Under General setting: uncheck Start scheduled tasks minimized.

Then Start Protection.

That should clear up your problem with updates from systray icon.

Link to post
Share on other sites

This is a known bug and will be fixed.

The error occured when I refused to allow the program to update. And when this occured the settings were as you describe above. When I allowed it to update and done a reboot the problem and error messages were gone. It is fine now. Thanks.

Link to post
Share on other sites

From my main rig:

No problems encountered ;).

Malwarebytes' Anti-Malware 1.01

Database version: 287

Scan type: Quick Scan

Objects scanned: 17884

Time elapsed: 2 minute(s), 36 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Link to post
Share on other sites

Hi Marcin, Hi all,

Just updated on my laptop Toshiba - XP Home SP 2 (fully patched) with no problems at all (real protection module perfectly working)

Still having problems with 'real protection' on my dasktop PC running XP PRO SP2 (32 bit - fully patched)...

I cannot explain why, I checked log error viewer.

"Failed to perform desidered action: error code 1062" (multiple pop up windows warning)

I really sorry for my poor english, I from Italy (even though I studied english at University many years ago ;) )

Hope snapshot will help you.

Many thanks in advances B)

post-2013-1201446024_thumb.png

post-2013-1201446090_thumb.png

post-2013-1201446024_thumb.png

post-2013-1201446090_thumb.png

Link to post
Share on other sites

1) I also experienced the same error (cannot find database) as 2Ton

2) Having "cleaned-up" somewhat by removing old log files, and then run some new scans, I noticed that:

2a - when I first clicked on the logs tab, it generated an error. [sorry, I did not note the code #]. But now,

2b- when I open MBAM from the system tray icon, it currently finds 1 log (dated 1-27), located in

c:\Documents and Settings\Local Service\Application Data\Malware Bytes\Malwarebytes's Anti-Malware\Logs

whereas

2c- when I open MBAM from my desktop icon, it will instead find 2 logs (both dated 1-26), located in

c:\Documents and Settings\my user name appears here\Application Data\Malware Bytes\Malwarebytes's Anti-Malware\Logs

Link to post
Share on other sites

hi everyone

just updated my computers and everything went great with going through the updater and i have to say i like the new log button.

running very smooth , i did delete the log shortcut in start all programs through, but i did use the updater to get new version instead of unstalling first so thats might be why it was there , and i think its better in the program to view anyways , next thing i would like to see is to run a scan you could have it set for weekly or daily , updates daily through i would not touch that

mrgigabyte ;)

Link to post
Share on other sites

Hi,

Just updated and have not run into errors ;)

Malwarebytes' Anti-Malware 1.01

Database version: 287

Scan type: Quick Scan

Objects scanned: 19783

Time elapsed: 1 minute(s), 35 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Malwarebytes' Anti-Malware 1.01

Database version: 287

Scan type: Full Scan (C:\|)

Objects scanned: 41816

Time elapsed: 5 minute(s), 0 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Link to post
Share on other sites

hello

sorry i'm late ;)

updated mbam 1.0 to 1.1 with in the program and all went good

then updated the d.b.v to 295 and turned the pc off for the nite

then today i tryed to start mbam and got database could not be located

and the same error as 2Ton then did what Heardhead said and updated

d.b.v to 297 and all is good

Malwarebytes' Anti-Malware 1.01

Database version: 297

Scan type: Full Scan (C:\|)

Objects scanned: 52115

Time elapsed: 9 minute(s), 9 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Malwarebytes' Anti-Malware 1.01

Database version: 297

Scan type: Quick Scan

Objects scanned: 19126

Time elapsed: 2 minute(s), 49 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

thanks B)

Link to post
Share on other sites

LocalService is exactly the problem i'm running into. I reported this earlier in this thread, but now have included an error code that I didn't make note of then:

1) I also experienced the same error (cannot find database) as 2Ton

2) Having "cleaned-up" somewhat by removing old log files, and then run some new scans, I noticed that:

2a - when I first clicked on the logs tab, it generated an error code: 728 (0)

But now,

2b- when I open MBAM from the system tray icon, it currently finds 1 log (dated 1-27), located in

c:\Documents and Settings\Local Service\Application Data\Malware Bytes\Malwarebytes's Anti-Malware\Logs

whereas

2c- when I open MBAM from my desktop icon, it will instead find 2 logs (both dated 1-26), located in

c:\Documents and Settings\my user name appears here\Application Data\Malware Bytes\Malwarebytes's Anti-Malware\Logs

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.