Jump to content

Version 1.00


Recommended Posts

  • Root Admin

After months and months of creation and great user input, the program is complete. Well, at least version 1.00 is. Now to start building 1.01 .. and 1.02 .. and .. well you get the idea. Thank you to all beta testers and anybody that posted in this forum. You have been sent a gift, I know it may not be much, but you have helped us tremendously.

January 19th, 2008

Version 1.00. First release. Special thanks to all beta testers.

http://www.majorgeeks.com/Malwarebytes_Ant...ware_d5756.html

Link to post
Share on other sites

Hi Marcin, Hi everyone

Just downloaded and had a fresh install

Everything got fine,

Thank you very much ;)

---------------

Malwarebytes' Anti-Malware version 1.00

Versione del database: 262

Tipo di scansione: Scansione rapida

Elementi scansionati: 21402

Tempo trascorso: 1 minute(s), 47 second(s)

Processi delle memoria infetti: 0

Moduli della memoria infetti: 0

Chiavi di registro infette: 0

Valori di registro infetti: 0

Elementi dato del registro infetti: 0

Cartelle infette: 0

File infetti: 0

Processi delle memoria infetti:

(Nessun elemento malevolo rilevato)

Moduli della memoria infetti:

(Nessun elemento malevolo rilevato)

Chiavi di registro infette:

(Nessun elemento malevolo rilevato)

Valori di registro infetti:

(Nessun elemento malevolo rilevato)

Elementi dato del registro infetti:

(Nessun elemento malevolo rilevato)

Cartelle infette:

(Nessun elemento malevolo rilevato)

File infetti:

(Nessun elemento malevolo rilevato)

----------

Italian - Quick scan

no items infected

----------

XP PRO SP2 (fully patched) - Firefox 2.00.11/ AVIRA AntiVir P.E PREMIUM/SPYSweeper 5.5/SpyBot S & D 1.4/SUPERAntiSpyware free 4.0 pre release/ Zonealarm 6.1.747 PRO - Intel Core Duo 4.300 - 1.5 GB RAM - 160 HDD

Link to post
Share on other sites

Hi Marcin:

Congrats on your final release. It's been a pleasure to beta test.

Version 1.00 clean-installed with no problems.

Malwarebytes' Anti-Malware version 1.00

Database version: 262

Scan type: Quick Scan

Objects scanned: 19360

Time elapsed: 2 minute(s), 8 second(s)

(No malicious items detected)

Scan type: Full Scan (C:\|)

Objects scanned: 85395

Time elapsed: 16 minute(s), 45 second(s)

(No malicious items detected)

Link to post
Share on other sites

Hi Rubber Duckly.

I am Very Glad to see this Software Program is Complete and i was very glad that i was able to help out in the testing, i have uninstalled the beta and reinstalled the new version . i ran a scan and everything is great just like all the other versions.

thanks you ,

have a great day mrgigabyte ;)

Link to post
Share on other sites

Congrats Marcin, Bruce, Mahesh and all the beta testers, job well done. B)

Unstalled ver. 0.91 first, then download/installed ver.1.00 and I did'nt get that Error code: 1062. MBAM is sitting in the toolbar tray doing its job.

Malwarebytes' Anti-Malware version 1.00

Database version: 262

Scan type: Quick Scan

Objects scanned: 19563

Time elapsed: 3 minute(s), 23 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Edit:

All funtions work on the MBAM icon menu in toolbar tray ;)

Link to post
Share on other sites

Did a clean install of 1.0. Running good.

Malwarebytes' Anti-Malware version 1.00

Database version: 262

Scan type: Full Scan (A:\|C:\|D:\|)

Objects scanned: 70903

Time elapsed: 23 minute(s), 27 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Link to post
Share on other sites

Uninstalled 0.91 Final Beta and installed MalwareBytes AntiMalware 1

Enabling real time protection causes Huge CPU usage 90% Plus (mbamservice.exe) if started with Prevx2 running.

Disabling real time protection via right click tray icon has no effect. Must exit to stop high CPU usage.

Shutting down Prevx2 has no effect on reducing High CPU use by mbamservice.exe

Other security programs running resident: Avast AV ZonaAlarm Pro

Help on this would be appreciated

Link to post
Share on other sites

Hi Marcin, Hi all,

Just tested on an Toshiba Satellite A 100 running Win XP HOME SP 2 too,

I first unistalled 0.91 beta, then installed Malwarebytes' AntiMalware 1.0.

No problems at all here.

'Test monitor' working perfectly with no errors. ;)

Here is my log:

Tipo di scansione: Scansione rapida

Elementi scansionati: 17580

Tempo trascorso: 4 minute(s), 48 second(s)

Processi delle memoria infetti: 0

Moduli della memoria infetti: 0

Chiavi di registro infette: 0

Valori di registro infetti: 0

Elementi dato del registro infetti: 0

Cartelle infette: 0

File infetti: 0

---------

Quick Scan - time elasped: 4 minutes, 48 sec

no infection found B)

XP HOME SP 2 (Fully patched) Firefox 2.00.11/AVIRA AntiVir PREMIUM 7.0/ Windows Defender/ Spybot Search & Destroy 1.4, SUPERAntiSyware 3.9/Rogueremover free 1.23 + Celeron M 1.5 Ghz + 512 RAM + 80 GB HD.

P.S Every time I try starting 'test monitor', MS Windows Defender warn me about 'mbamservice' :) which obviously I always authorize.

I'm going to download and install a new copy of MRBAM on my machine running XP PRO 32 bit in order to undestand what got wrong tonite..

Thank you for your great work

Link to post
Share on other sites

Hi,

I wish to congrat you, MAM team, for releasing this v1.

Fresh install / autoupdater did not detect the new version

Launched manually protection : protection successfully loaded

Malwarebytes' Anti-Malware version 1.00

Version de la base de donn

Link to post
Share on other sites

Installed new version. Protection Module working fine(also upon system reboot). No problems encountered ;).

Have submitted the relevant HJT entries over at MRU to be added to the CC database.

Malwarebytes' Anti-Malware version 1.00

Database version: 262

Scan type: Quick Scan

Objects scanned: 17891

Time elapsed: 2 minute(s), 23 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.