Jump to content

Recommended Posts

1. Diable The Proxy Setting Changed By The Virus:

If you have firefox: 

Open up the Internet using Firefox and go to Tools, then Options.

Click on Advanced.

Click on Network.

Where it says Connections, click on Settings.

It will have the options of:

No proxy

Auto-detect proxy.

Manual configure proxy.

[b]Select: No Proxy, then Apply / OK
[/b]

In IE:

Open Internet Explorer



Look for the Tools Drop-Down Menu







Select Internet Options



On The Connections Tab, [b]Uncheck the box next to "Use Proxy Server.[/b]"

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.