Jump to content

autorun.inf


DCross
 Share

Recommended Posts

After upgrading to the full version of Malwarebytes last night the first quick scan I ran earlier today picked up autorun.inf in System 32 as a malware.trace. Not certain what I was dealing with I quarantined it and then restored it when I returned home from work in order to scan in Developer mode in safe mode (log attached). The infection wasn't detected in Developer Mode so I ran a another Quick Scan (log attached) which did detect and quarantine it once again.

From what I could gather from googling system32\autorun.inf this would seem to be a very suspicious sort of file; however, Malwarebytes hasn't detected any other malware so I'm not quite sure how to proceed. Am I dealing with a false positive or a real piece of malware. The last clean scan I ran (using my old free version of mbam) took place at 7pm last night and so I can only assume that if it is malware I either picked it up from the web browsing I did last night (no downloading apart from the malwarebytes upgrade) or it was something that I've had for a while that the free copy of mbam wasn't picking up.

Either way any advice on how to proceed would be very welcome.

mbam_log_2009_12_02__19_39_49____developermodescan.txt

mbam_log_2009_12_02__19_44_34____quickscan.txt

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.