Jump to content

Is this a new one??


Recommended Posts

Hello Everyone.... I have been using Malwarebytes to remove ALL kinds of nasty things from PC's for almost a year now... absolutely love the product!

That said I have a new one that is really giving me a headache.

I can remote in to this PC via Logmein, but would rather not go onsite just yet.... if at all possible... I am pretty sure I could boot to a BartPE CD or HawkPE or similar and probably remove this beast... but I would really like to find a way to do this remotely.

I CAN reboot into safe mode.

Here goes:

Every program I install that runs ANY sort of scan get's shutdown and blocked from running again.

Examples: Malwarebytes = Installs fine, updates fine, run scan and 2 seconds later its gone... won't let you run anymore scans until reinstall.

RootRepeal = Run scan for files.... runs a little while then gets shut down, never to run again... tried renaming it... won't run then... so no go.

HijackThis = Starts to run scan... same thing... blam no more HijackThis... no matter what it's named.

AntiVir = Installs, updates, runs scan... found some stuff... wouldn't remove it... reboot.... now it wont scan anymore...

What it found: Fakealert.CO.712 and tr/dropper.gen

Sooooo.... anyone have any thoughts on how I should proceed.

I tried running all these apps in safe mode.... same thing happens.

I can run processexplorer and even in safe mode I don't see anything strange running as an active process...

Help. :(

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.