Jump to content

Anti-Exploit 1.13 Build 568 not being automatically updated


hake

Recommended Posts

Anti-Exploit 1.13 Build 568 is not being automatically updated to Build 585.  It can be updated by using the appropriate downloaded installation excutable.

The Automatically upgrade to new versions setting is enabled.

Edited by hake
Link to post
Share on other sites

I guess that no one can update MBAE from version 1.13 Build 568 except by performing the update manually. Many users will be unaware of the new version being available. Does this mean the end of MBAE Free?

 

Edited by hake
Link to post
Share on other sites

  • Staff

Hi hake,

Thanks once again for taking time out to report this issue. We appreciate you long-timers so much :)

We think we fixed the issue and it appears resolved, unable to reproduce it internally today. But do let us know if any future updates do not happen automatically.

Have a wonderful day !!

  • Like 1
Link to post
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.