Jump to content

IE8 message?


Recommended Posts

Hey bird, long time no see :) .

Let's see what we can see, shall we?

Please create a batch file:

  • Please copy and paste the following text in the Code box exactly as written into notepad (not wordpad or any other text editor):
    @echo off
    reg query "HKCU\Software\Microsoft\Internet Explorer\SearchScopes" /s> "%userprofile%\desktop\searchproviders.txt"
    del /f /q %0

  • Once you've done that click on File and select Save As...
  • In the Save dialogue box click on the drop down menu next to Save as type and select All Files
  • Name the file SaveSearch.bat (the .bat extension is very important)
  • Save the file to your desktop and double click it to run it.
  • Once it completes you'll have a new text file on your desktop called searchproviders.txt, please copy and paste its contents into your next reply

Link to post
Share on other sites


HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchScopes

DefaultScope REG_SZ {F8EC7358-02F3-44A1-9498-E3124632B8D9}

Version REG_DWORD 0x2

DownloadUpdates REG_DWORD 0x0

UpgradeTime REG_BINARY 987276A2E764CA01

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchScopes\{0633EE93-D776-472f-A0FF-E1416B8B2E3A}

<NO NAME> REG_SZ Live Search

DisplayName REG_SZ @ieframe.dll,-12512

URL REG_SZ http://search.live.com/results.aspx?q={sea...amp;Form=IE8SRC

SuggestionsURLFallback REG_SZ http://api.search.live.com/qsml.aspx?query...rket={Language}

FaviconURLFallback REG_SZ http://www.live.com/favicon.ico

FaviconPath REG_SZ C:\Documents and Settings\Ed \Local Settings\Application Data\Microsoft\Internet Explorer\Services\search_{0633EE93-D776-472f-A0FF-E1416B8B2E3A}.ico

ShowSearchSuggestions REG_DWORD 0x0

SortIndex REG_DWORD 0x2

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchScopes\{2E2F9ED5-13C8-4F58-9F9E-F28C3F66B85F}

DisplayName REG_SZ Google

URL REG_SZ http://www.google.com/search?q={searchTerm...utputEncoding?}

ShowSearchSuggestions REG_DWORD 0x1

SuggestionsURL REG_SZ http://clients5.google.com/complete/search...outputEncoding}

OSDFileURL REG_SZ http://www.ieaddons.com/en/DownloadHandler...?ResourceId=813

FaviconURL REG_SZ http://www.google.com/favicon.ico

FaviconPath REG_SZ C:\Documents and Settings\Ed \Local Settings\Application Data\Microsoft\Internet Explorer\Services\search_{2E2F9ED5-13C8-4F58-9F9E-F28C3F66B85F}.ico

SortIndex REG_DWORD 0x1

reason for edit: removed last name

Link to post
Share on other sites

Thanks for the page ex !!!! but the 2nd reply:

The error message tells you what to do..

Tools>Internet Options - General tab, Search section - Settings button > Find Search Providers link (at the bottom of the dialog)

Add new search providers, make a new one your default then delete the Live entry.

Return to the Add Search Providers page and then Add the Live Search Provider, make it you default if you wish.

My Remove of whats in the Search Box is grayed out?

default then delete the Live entry

I'm on IE7 now...alls ok with the two items I pm'ed you about..... thx anyway....

Link to post
Share on other sites

thats alot of reading ex! and maybe screw something up? I like the last post:

All of the above are the same fixes as you propose, and they DON'T WORK for most people. After searching and searching I've come to the conclusion there is no universal fix, so no one has found the root cause of the problem. It's up to MS to issue a patch and they seem to be very slow in doing so.

10 days old...

Link to post
Share on other sites

You can uninstall IE8, reboot, uninstall IE7, reboot, then go to C:\Windows\inf and right click on Ie.inf and select Install.

Note: You will need to be able to see hidden files and folders to find the inf folder, see below.

Show Hidden Files and Folders:

  • Click Start and select My Computer
  • Click the Tools item from the menu at the top of the window (if you don't see Tools press the Alt key on your keyboard and it will appear)
  • Select Folder Options
  • Click the View tab and make sure Show hidden files and folders is selected under Hidden files and folders
  • Next, uncheck the box next to Hide protected operating system files (Recommended)
  • Then, uncheck the box next to Hide extensions for known filetypes
  • Click Apply then click OK

Once all of that's done, reboot one last time and check for updates using Windows Update and try installing IE8 again and see if it works properly now.

Link to post
Share on other sites

Show Hidden Files and Folders is one of the 1st things I take care of when I get a pc! no worry there...

You can uninstall IE8, reboot, uninstall IE7, reboot, then go to C:\Windows\inf and right click on Ie.inf and select Install
Selected Install, asked me for ieexplore.exe, done! asked for a word pad doc. done! then it asked for the CD-Rom (which is gone) to install iesetup.dll so I need the dll file, & where to put it? (even though a Search says its installed in several places) or the message I get is in the pic below: updates for IE7 done... got a dll laying around? TIA.
Link to post
Share on other sites

CONGRATULATIONS Exile360 In the pic below I had no Storage 1 or Storage 2.. It was empty? one of those reg files, the 2nd. fixed it... with some slight mods on my end , ie: Tools, Internet Options, Security tab, Trusted Sites, Sites again! add sites, apply & move to Trusted Sites, Custom Level, Open, Scroll down almost to the bottom, and check the box that says:" Automatic Logon with current user name and password" Now it works! thank you ex! :):)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.