Jump to content

Problem with Malwarebytes'


Recommended Posts

So I'm a pretty new user of Malwarebytes. I downloaded it last week and everything was fine and working properly.

This week though I tried to do a Full Scan but it won't complete and I don't know what to do! I did a quick scan and it worked.

I tried multiple times and it so far Full Scan can't seem to work. This was the problem that apparently happened:

Problem signature:

Problem Event Name: APPCRASH

Application Name: mbam.exe

Application Version: 1.41.0.0

Application Timestamp: 4aa955f6

Fault Module Name: ntdll.dll

Fault Module Version: 6.0.6002.18005

Fault Module Timestamp: 49e03821

Exception Code: c0000005

Exception Offset: 000678fe

OS Version: 6.0.6002.2.2.0.256.4

Locale ID: 1033

Additional Information 1: 3079

Additional Information 2: 52db174e30e1bab680bba9968d7f5be9

Additional Information 3: 1b1c

Additional Information 4: 33aa14945a9c6af7fa3fa772051c5418

Read our privacy statement:

http://go.microsoft.com/fwlink/?linkid=501...mp;clcid=0x0409

Is there anyone who can help?

Link to post
Share on other sites

Greetings ;)

Please exclude the following files from your antivirus:

For Windows Vista or Windows 7:

  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe
  • C:\ProgramData\Malwarebytes' Anti-Malware\rules.ref
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\System32\drivers\mbamswissarmy.sys

Note: If using a software firewall besides the built in Windows Firewall you'll need to exclude them from it as well

For 64 bit versions of Windows Vista or Windows 7:

  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.exe
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamgui.exe
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamservice.exe
  • C:\ProgramData\Malwarebytes' Anti-Malware\rules.ref
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\SysWoW64\drivers\mbamswissarmy.sys

Hopefully that will help to solve the problem for you. Please let me know how it goes.

Thanks :(

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.