Jump to content

MB now permanently lives in Android notification area, can't dismiss, why?


Recommended Posts

Since I bought this product, I have been pretty annoyed by the constant reappearance of MalwareBytes in notifications area for Android letting me know that "Real time protection is active". Yes, thanks, I know.. I turned it on along with you.   Version 3 would constantly generate this notification too but it was dismiss-able so I just lived with it.  After moving to version 5 it's now impossible to dismiss.  Why?

This behavior suggests Real Time Protection is abnormally ending and restarting just as much as it suggests the annoying "FYI" is in fact, uh true.  I have no way to know without spending a lot of time monitoring the product/OS.  Why does this happen constantly in both versions?

I have tried uninstalling/reinstalling the client.  This really irks me because I made the decision to buy MB for myself after noticing how "quiet" users I support would tell me MB's android client was in comparison to other security apps we've used in the past.  😑

Link to post
Share on other sites

My bad, here's FAQ info & screenshot of current app About info page after reinstallation:

Phone carrier:   T-mobile

Phone Brand/Model:   Unlocked Samsung Galaxy S21 Ultra 5G

Android OS:   13

Rooted?:   No

Any other security software?:   No

 

signal-2023-08-15-123340_002.thumb.jpeg.676742889fc898adc3c3449be6729f99.jpeg

 

Link to post
Share on other sites

I found a work-around but I do not feel it resolves the issue.   If you hold the notification itself down, you are presented with the options in the first screenshot.  Turning off notifications will clear the notification but this condition will show up in MalwareBytes as a critical issue, as shown in second screenshot.  You can then reapply the notifications permission for MalwareBytes and the notification does not immediately return, but I've noticed it will return after a reboot or perhaps another condition trigger like an update.

m1.thumb.jpeg.a58b7fc7b0d02877e725d48b4f50feb8.jpeg

m2.thumb.jpeg.aac3b0b59ef90ac491594e013078e1f6.jpeg

m1.jpeg

m2.jpeg

Link to post
Share on other sites

A friend reminded me to mention the MalwareBytes internal app settings for notifications had zero effect on this issue and its recurrence.  I tried having all notification options disabled in both version 3 and version 5 with the same result; the notification continued to reappear.   Tried having various options turned on as well.    Thanks in advance - sorry to be so thorough, just how I am.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.