Jump to content

Recommended Posts

My niece recently updated to the free version 1.41.

When she boots up her laptop, she gets the UAC popup stating that Malwarebytes has been blocked.

This happens every time she boots up her laptop.

I know there's a run once entry when a new version is installed.

Hers is showing as a current\version\run.

Can I just delete the startup entry using Autoruns or should I reinstall?

Thanks

Edit by Jamin4u for clarity.

Link to post
Share on other sites

I'm not sure if I understand your question but I will try to answer.

You will get a UAC alert when you start MBAM or if you check for updates manually.

I would uninstall MBAM and reinstall if you are getting a UAC alert just by booting up only.

If you are starting MBAM or checking for updates then you will get UAC alert in Vista.

1. Uninstall Malwarebytes' Anti-Malware using Add/Remove programs in the control panel.

2. Restart your computer.

3. Download and run this utility. mbam-clean.exe

4. You will be prompted to restart your computer.

5. Delete the old download and get a new copy of MBAM here.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.