Jump to content

Clean install not clean


Go to solution Solved by AdvancedSetup,

Recommended Posts

For some time now, I had the feeling that my computer was infected. Yesterday I decided to reinstall windows (in c:, an ssd) and I chose to discard apps and data (There is a larger disc in the system, look at the bottom).

 

After reinstall:

 

1) When I clicked My PC, I got among others: Network device Car-7936. I right-clicked on that and this was displayed:

Device details

Manufacturer: Denso

Model: Honda Generation 1 mid grade

etc (please view attachment).

Then I looked again at Network devices, and Car-7936 had disappeared and I never saw it again.

Regedit did not find Car-7936, but Reg Scanner found 2 entries (attached).

 

2) There is a Windows.old folder (size 5 GB) in c:\ . Folder date: May 22, 2023, time 20:23. The Windows folder: same date, 22:49.

There is also a file dated May 16 (NoSleepHD.txt).

 

3) During all the installation process (or at least most of it), the screen changed continuously between 2 intensities, not much but perceptibly. This never happened before or after.

 

4) In Device Manager under Other Devices, I have 5 entries with Driver Provider Unknown (attached):

- SM Bus Controller

- Unknown device

- Unknown device

- USB2.0-CRW

- WD SES Device USB Device

I checked the first entry in the web, they say I should run Intel Chipset Device Software.

The result: Failure, 0x00004E24 This platform is not supported.

 

Thank you

 

OS Version: Microsoft Windows 10 Pro, 64 bit, Build 19045, Installed 20230522202326.000000-240
Processor: Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz, Intel64 Family 6 Model 69 Stepping 1, CPU Count: 4
Total Physical RAM: 8 GB
Graphics Card: NVIDIA GeForce GTX 860M
Hard Drives: C: 118 GB (90 GB Free); D: 2794 GB (46 GB Free);
Motherboard: ZOTAC ZBOX-EN760, ver XX, s/n XXXXXXXX
System: American Megatrends Inc., ver ALASKA - 1072009, s/n GXXXX248XXXXX
Antivirus: Windows Defender, Enabled and Updated

 

zotac.png

Link to post
Share on other sites

  • Root Admin
  • Solution

Please ensure you've done a CLEAN install of Windows properly which includes removing ALL partitions from the installation drive.

 

Clean Install Windows 10 & 11 (2023)
https://answers.microsoft.com/en-us/windows/forum/all/clean-install-windows-10-11-2023/1c426bdf-79b1-4d42-be93-17378d93e587

 

 

  • Like 1
Link to post
Share on other sites

  • Root Admin

Glad we could help.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this thread. Other members who need assistance please start your own topic in a new thread.

Please review the following to help you better protect your computer and privacy Tips to help protect from infection

Thank you

 

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.