Jump to content

Error Code 404104 for MB Privacy on Windows 11

Recommended Posts

HI All

After running Malwarebytes for years, I've recently purchased privacy VPN. I've had multiple attempts to install with the online installer. (downloaded MBPrivacySetup.exe)

  • I am currently travelling and on a very slow internet connection
  • Im running Windows 11 on a Surface book 3 which I believe is fully up to date with Windows and drivers
  • I have activated Privacy VPN on my subscription 
  • The installer starts, seems to download files but after downloading and saying installing, an error occurs that says installation failed and to go to the installation help URL....but
  • When I check the installation folder for Privacy VPN, there are a heap of files there; and
  • Malwarebytes Privacy appears in my start programs list and starts up; and
  • When I open it the License details are there;
  • When I try to connect to a VPN server i get the Error code MB404104 - see attached screen snip
  • I have tried both servers in Japan and some in Australia, and New Zealand

Could my slow internet connection here (Micronesia) be causing an issue at installation?

Screenshot 2023-05-20 124400.png

Link to post
  • Root Admin

Hello @WaterWomble

The slow connection should not cause an issue, but if this is a new machine and you only had 1 device license then it may not be allowed.

You would need to log into your My Account page in order to adjust the count to use on this new system.



Deactivate device from your Malwarebytes subscription


If that does not help then please create a support ticket and someone will assist you further.

Consumer Support


Thank you

Link to post
  • Root Admin

Actually it looks like there is some type of network issue. The Privacy logs shows that it failed to locate the local public IP a couple time so it quit. Then the MBST tool normally downloads the Farbar scanning tools and it failed to download them.

Please get me the following logs and we'll see if there is something we can fix or not


Please download Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system.
You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens click Yes to disclaimer.
  • Press the Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). Please attach it to your reply as well.

Thank you



Link to post
  • Root Admin

Please try the following


Your current DNS Servers:

Please consider changing your default DNS server settings. Please choose one provider only

DNS is what lets users connect to websites using domain names instead of IP addresses

Pick just one of these 4 providers. And be aware that you need to modify 1 time for IPv4 & a 2nd pass for IPv6

  • Google Public DNSIPv4 and   IPv6   2001:4860:4860::8888 and 2001:4860:4860::8844
  • CloudflareIPv4 and   IPv6   2606:4700:4700::1111 and 2606:4700:4700::1001
  • OpenDNSIPv4 and  IPv6  2620:119:35::35 and 2620:119:53::53
  • DNSWATCHIPv4 and   IPv6  2001:1608:10:25::1c04:b12f and 2001:1608:10:25::9249:d69b

The Ultimate Guide to Changing Your DNS Server

Here is a YouTube video on Changing DNS settings if needed



Please enable System Protection and create a new system restore point

ATTENTION: System Restore is disabled (Total:952.69 GB) (Free:305.52 GB) (32%)



If that does not help, then please try the following.


Download and save the Offline installer to your computer.

MB4 Offline Installer


Then run the following to do a Clean removal and reinstall of Malwarebytes and Privacy VPN


Please do the following?

  • Download the Malwarebytes Support Tool
  • In your Downloads folder, open the mb-support-x.x.x.xxx.exe file
  • In the User Account Control pop-up window, click Yes to continue the installation
  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click the CLEAN button and follow the onscreen instructions to reinstall Malwarebytes
  • NOTE: Please have patience as it can take a while to remove and reinstall. The computer will restart to complete

After the restart please do the following


If there were any issues installing then run the full installer again that you downloaded and saved above.

Let me know if any of this helps or not.



Link to post


I think I've changed the DNS server configurations correctly - for both wifi and ethernet.

I followed your instructions (including creating a restore point). I did the full clean etc when connected to wifi last night and got the same result. I have just attempted a reinstall of the VPN with my PC tethered to my phone via USB and no change in program performance either. I can get the software to start by opening the exe file in the UI folder, but there is not a entry in the start menu for it now

I've run FRST again and here are the updated files. 

Addition.txt FRST.txt

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.