Jump to content

Browser Guard is causing slow internet


Recommended Posts

I don't know what's happening, but I now have to disable BG in able to have sites load at the rate they used to. Pictures in sites now fill in from top to bottom instead of loading normally. Most sites load pretty slow now to. I disable BG and all is good. Enable and back to slow mo. Any help appreciated. Windows 10 and I use Firefox which is the latest version.

Link to post
  • 2 weeks later...
35 minutes ago, sTeamTraen said:

I have the same problem as the OP but my "Malwarebytes Browser Guard" extension in Firefox looks nothing like the above. How can I do a factory reset from here?

 

On mine, I just click the BG icon in my bookmarks toolbar to the right of the url window. Then top right in that window, I click the 3 dots that are next to the settings icon. Then click "support", you should see "factory reset" at the bottom of that list. It seems to be working when I did that, but day by day it starts to get a little slower and slower. I also found that MANY sites are now either blocking users from seeing content, OR degrading the users experience while on the site/s if they have an ad blocker enabled. I wish there were a workaround for that problem. I never click on any ads, and I surely don't want a half page full of them. But sometimes you have to!

Link to post
4 minutes ago, NevadaQuads said:

but day by day it starts to get a little slower

We would need to have some logs to troubleshoot.

Please do the following so that we may take a closer look at your installation for troubleshooting:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

 

  • Download the Malwarebytes Support Tool
  • In your Downloads folder, open the mb-support-x.x.x.xxx.exe file
  • In the User Account Control pop-up window, click Yes to continue the installation
  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click Gather Logs. A status diagram displays the tool is Getting logs from your machine
  • A zip file named mbst-grab-results.zip will be saved to your desktop, please upload that file on your next reply

Thanks

Link to post
8 hours ago, NevadaQuads said:

On mine, I just click the BG icon in my bookmarks toolbar to the right of the url window. Then top right in that window, I click the 3 dots that are next to the settings icon. Then click "support", you should see "factory reset" at the bottom of that list.

Thanks. My problem was that when I left-clicked the BG icon, nothing was happening. I could only right-click. So I uninstalled and reinstalled BG and now I can left-click and do the factory reset. (Maybe uninstalling it cleared everything anyway, I don't know).

I will add "do an occasional BG factory reset, before the left-click stops working" to my PC maintenance chores list.

Link to post
  • 4 months later...

fyi: same as above
- browser performance (Firefox) slowed dramatically
- left-clicked the BG icon, nothing was happening (or, Malwarebytes Browser Guard popup appears, but only after a very long delay)

SOLUTION: As Porthos recommends in above post,
click Browser Guard icon -> click the 3 dots that are next to the settings icon -> Support -> Factory Reset
Problem solved, thanks.

  • Like 1
Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.