Jump to content

Not getting notifications for detections like blocked websites or IP’s, etc


Recommended Posts

Hi,

Today I discovered that I was no longer getting any notifications for things like blocked websites, or IP addresses.

These detections will still occur, and Malwarebytes will promptly block them since I can see them in the detection history, but I’ll never see a notification pop up now, and they won’t appear in the notification history bell either.

Ill still get notification pop ups for things like when a scan finishes, or the monthly security overview.

Was there a recent change to the way notifications work, or what they display, or would this be an error on my side?

My Malwarebytes version is 4.5.27.262

Edited by Badran
Added the version I’m on
Link to post
Share on other sites

I forgot to add, but I’m not sure when this started to occur, I only noticed that I hadn’t gotten these notifications today when the monthly security notification popped up and showed two blocked IP’s from the 1st and 3rd of May. The last notification for a blocked IP I got was back in March.

The detections are expected on my end, since hey mainly just come from an online game that has a server browser, and I was informed here on the way IP’s work, and in my case I was safe.

As a result it’s hard to pinpoint when this issue may have started, as I don’t do any unsafe browsing or general computer activity.

Link to post
Share on other sites

I'm sorry the software isn't working properly but we'll do our best to help.
To begin, please do the following so that we may take a closer look at your installation for troubleshooting:
NOTE: The tools and the information obtained are safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.
  • In your Downloads folder, open the mb-support-x.x.x.xxx.exe file
  • In the User Account Control pop-up window, click Yes to continue the installation
  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click Gather Logs. A status diagram displays the tool is Getting logs from your machine
  • A zip file named mbst-grab-results.zip will be saved to your desktop, please upload that file on your next reply
Thank you
Link to post
Share on other sites

Here you go!

I was wondering if this may be an existing problem with notifications, which caused the company to roll back the version thats installed from the online installer?

Sorry if I'm wording this poorly.

Just realised that I lost approx 5gb in SSD storage when I gathered logs.This is something that’s been occurring for a while now whenever I run it. It’ll simultaneously free up, or take up storage. The other day I gained back 27gb when I gathered logs.

mbst-grab-results.zip

Edited by Badran
More information
Link to post
Share on other sites

3 hours ago, Badran said:

problem with notifications, which caused the company to roll back the version thats installed from the online installer?

There are no problems with the installers and no roll back was performed.... Malwarebytes is testing something with the versions

 

Link to post
Share on other sites

9 minutes ago, Porthos said:

You should get a block if you click this test page. https://iptest.malwarebytes.com/

Ok, that seems to have worked, and prompted a notification. All I did was disable and reenable notifications.

I have no idea what was going on with it earlier. For reference, this is the detection that was blocked before, and never prompted a notification.

I suppose if everything is fine, the thread can be closed. The only thing I'm concerned with now, is losing or gaining SSD space whenever the support tool ran, though that could be related to FRST.

Thank you for the assistance!

detection that never prompted a notification.txt

Edited by Badran
Link to post
Share on other sites

Play mode was enabled, but I never added any applications to it. Even when I turned off play mode entirely, I wasn’t getting notified.

It could be related to the application itself, and I may find out later tonight if that’s the case since I may play again if I have time.

Link to post
Share on other sites

Okay, so I played for a bit, and it might be related to the actual game itself, since I got notified for one detection, but every other one never prompted a notification.

I clicked that link again just now and it prompts a notfication, so I'm thinking it must be the game itself.

Edited by Badran
Link to post
Share on other sites

Do you reckon this thread should be closed for now, or should it wait until the next version of Malwarebytes rolls out?

I think I saw another thread where Malwarebytes had notification issues, so maybe it’s a similar problem. I did have false notification last month for the security advisor which told me to check something, despite nothing actually being wrong. 

I haven’t had any detections since I last posted, mainly because I haven’t opened the server browser at all, which is the thing that would prompt these detections as I imagine the server browser is reaching out to all these IP’s to get server information I imagine.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.