Jump to content

mislabeled website being blocked


cybot
Go to solution Solved by thisisu,

Recommended Posts

everytime i start Edge, I get a message that two IP addresses are being blocked, there is one IPv4 adress, and 1 IPv6 address. acordding to MBAM, the addresses belong to desnovel.blogspot.com, but in fact the Ip addresses are for google.com. the ipv4 addresses will vary slightly each time, but ALL of them track back to google.com. Now, I don't know why Edge wants to establish an outbound connection to google, but it could either be the fact that edge is based off of chromium, or because of my search settings in the browser. either way, it's not really important since the addresses are benign. the event logs in MBAM say it is an RTP event with the cause as trojan and there is one malware event attributed to to this issue.

 

I have run multiple scans on my system and nothing was found, even after a deep scan where everything on the drive was looked at. so an infection of some sort is not the issue.

Link to post
Share on other sites

yes.

when i enter the ip addresses in to my browser (windows sandbox) google.com is what comes up, not that desonovel site. I am currently running yet another deep scan, but when that finishes, i will post the logs of the website blocking 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.